Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

windows 7 loosing connection

3 posts in Networking Last posting was on 2011-09-29 16:49:24.0Z
Kim Jensen Posted on 2011-09-21 16:49:10.0Z
From: "Kim Jensen" <kim@comcasystems.com>
Newsgroups: Advantage.Networking
Subject: windows 7 loosing connection
Date: Wed, 21 Sep 2011 12:49:10 -0400
Lines: 2
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 15.4.3538.513
X-MimeOLE: Produced By Microsoft MimeOLE V15.4.3538.513
NNTP-Posting-Host: 96.254.233.196
Message-ID: <4e7a157b$1@solutions.advantagedatabase.com>
X-Trace: 21 Sep 2011 09:48:59 -0700, 96.254.233.196
Path: solutions.advantagedatabase.com
Xref: solutions.advantagedatabase.com Advantage.Networking:964
Article PK: 1132373

I'm having a problem with Windows 7 (32bit) and ADS 9.1 It will suddenly
loose the connection and I have to restart the ADS service to be able to
connect again. I have the UDP port open in the firewall and turned off user
controls. I'm using a share path to the data dictionary. I even created a
home group.

Is there a better way to connect?

Thanks,
Kim


Pascal Boivin Posted on 2011-09-21 17:38:02.0Z
From: "Pascal Boivin" <pascal.boivin@nbautomation.com>
Subject: Re: windows 7 loosing connection
Newsgroups: Advantage.Networking
References: <4e7a157b$1@solutions.advantagedatabase.com>
User-Agent: XanaNews/1.19.1.320
Message-ID: <xn0hjdgold4c89000@devzone.advantagedatabase.com>
X-Ref: DevZone.AdvantageDatabase.com ~XNS:000000BD
MIME-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 69.70.11.19
Date: 21 Sep 2011 10:38:02 -0700
X-Trace: 21 Sep 2011 10:38:02 -0700, 69.70.11.19
Lines: 5
Path: solutions.advantagedatabase.com
Xref: solutions.advantagedatabase.com Advantage.Networking:965
Article PK: 1132375

Hi Kim

One more thing to check: In your network card setup, uncheck "Allow
Windows to turn off device to save energy" (default is checked). I
have a French Windows so the text prompt is probably different.


Kim Jensen Posted on 2011-09-29 16:49:24.0Z
From: "Kim Jensen" <kim@comcasystems.com>
Newsgroups: Advantage.Networking
References: <4e7a157b$1@solutions.advantagedatabase.com> <xn0hjdgold4c89000@devzone.advantagedatabase.com>
In-Reply-To: <xn0hjdgold4c89000@devzone.advantagedatabase.com>
Subject: Re: windows 7 loosing connection
Date: Thu, 29 Sep 2011 12:49:24 -0400
Lines: 2
MIME-Version: 1.0
Content-Type: text/plain; format=flowed; charset="iso-8859-1"; reply-type=original
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
Importance: Normal
X-Newsreader: Microsoft Windows Live Mail 15.4.3538.513
X-MimeOLE: Produced By Microsoft MimeOLE V15.4.3538.513
NNTP-Posting-Host: 96.254.233.196
Message-ID: <4e84a171@solutions.advantagedatabase.com>
X-Trace: 29 Sep 2011 09:48:49 -0700, 96.254.233.196
Path: solutions.advantagedatabase.com
Xref: solutions.advantagedatabase.com Advantage.Networking:966
Article PK: 1132374

Hi Pascal,
Thanks.
Kim

"Pascal Boivin" wrote in message
news:xn0hjdgold4c89000@devzone.advantagedatabase.com...

Hi Kim

One more thing to check: In your network card setup, uncheck "Allow
Windows to turn off device to save energy" (default is checked). I
have a French Windows so the text prompt is probably different.