Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

IOS 5 enrollment

8 posts in General Last posting was on 2011-11-18 10:53:54.0Z
Tom Dearolf Posted on 2011-10-06 21:18:57.0Z
Sender: 69ef.4e8e19ab.1804289383@sybase.com
From: Tom Dearolf
Newsgroups: ianywhere.public.afaria.general
Subject: IOS 5 enrollment
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4e8e1b41.6a82.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 6 Oct 2011 14:18:57 -0700
X-Trace: forums-1-dub 1317935937 10.22.241.41 (6 Oct 2011 14:18:57 -0700)
X-Original-Trace: 6 Oct 2011 14:18:57 -0700, 10.22.241.41
Lines: 4
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:383
Article PK: 726

Just wondering if anyone has any success with enrolling an
Ios5 device in Afaria. My 4.3.5 IOS are all fine, but during
testing i am Recieving a Config Payload is invalid, Server
URL must have and https://scheme


JP. Guldfeldt Posted on 2011-10-19 13:07:09.0Z
Sender: 86c.4e9ec70e.1804289383@sybase.com
From: JP. Guldfeldt
Newsgroups: ianywhere.public.afaria.general
Subject: Re: IOS 5 enrollment
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4e9ecb7d.a03.1681692777@sybase.com>
References: <4e8e1b41.6a82.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 19 Oct 2011 06:07:09 -0700
X-Trace: forums-1-dub 1319029629 10.22.241.41 (19 Oct 2011 06:07:09 -0700)
X-Original-Trace: 19 Oct 2011 06:07:09 -0700, 10.22.241.41
Lines: 7
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:388
Article PK: 727


> Just wondering if anyone has any success with enrolling an
> Ios5 device in Afaria. My 4.3.5 IOS are all fine, but
> during testing i am Recieving a Config Payload is invalid,
> Server URL must have and https://scheme

We have enrolled 11 IOS5 devices without problems. We are
running 66Afaria_2011_04 and use HTTPS.


Tom D Posted on 2011-10-20 19:27:42.0Z
Sender: 5174.4e9c5d23.1804289383@sybase.com
From: Tom D
Newsgroups: ianywhere.public.afaria.general
Subject: Re: IOS 5 enrollment
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ea0762e.14a9.1681692777@sybase.com>
References: <4e9ecb7d.a03.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 20 Oct 2011 12:27:42 -0700
X-Trace: forums-1-dub 1319138862 10.22.241.41 (20 Oct 2011 12:27:42 -0700)
X-Original-Trace: 20 Oct 2011 12:27:42 -0700, 10.22.241.41
Lines: 11
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:389
Article PK: 728


> > Just wondering if anyone has any success with enrolling
> > an Ios5 device in Afaria. My 4.3.5 IOS are all fine, but
> > during testing i am Recieving a Config Payload is
> > invalid, Server URL must have and https://scheme
>
> We have enrolled 11 IOS5 devices without problems. We are
> running 66Afaria_2011_04 and use HTTPS.

I updated to 2011_05 and working fine now, I had to switch
over to using HTTPS, and then it works, both 4.3.5 and 5.0
are all working fine.


Luke Chapman Posted on 2011-10-12 06:42:13.0Z
Sender: 4950.4e953487.1804289383@sybase.com
From: Luke Chapman
Newsgroups: ianywhere.public.afaria.general
Subject: Re: IOS 5 enrollment
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4e9536c5.49c7.1681692777@sybase.com>
References: <4e8e1b41.6a82.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 11 Oct 2011 23:42:13 -0700
X-Trace: forums-1-dub 1318401733 10.22.241.41 (11 Oct 2011 23:42:13 -0700)
X-Original-Trace: 11 Oct 2011 23:42:13 -0700, 10.22.241.41
Lines: 11
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:384
Article PK: 3177

I also received the error when enrolling an IOS 5 device.
This makes me wonder if a user upgrades their phone, can we
remote wipe? I also wanted to block them from performing IOS
upgrades but nothing exists in the Device Restrictions
Policy. Am I missing something or is Afaria totally
unprepared for IOS 5???

> Just wondering if anyone has any success with enrolling an
> Ios5 device in Afaria. My 4.3.5 IOS are all fine, but
> during testing i am Recieving a Config Payload is invalid,
> Server URL must have and https://scheme


Tom Dearolf Posted on 2011-10-13 18:20:40.0Z
Sender: 4fc1.4e972901.1804289383@sybase.com
From: Tom Dearolf
Newsgroups: ianywhere.public.afaria.general
Subject: Re: IOS 5 enrollment
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4e972bf8.50d2.1681692777@sybase.com>
References: <4e9536c5.49c7.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 13 Oct 2011 11:20:40 -0700
X-Trace: forums-1-dub 1318530040 10.22.241.41 (13 Oct 2011 11:20:40 -0700)
X-Original-Trace: 13 Oct 2011 11:20:40 -0700, 10.22.241.41
Lines: 44
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:386
Article PK: 3195

here is what I found out talking to a few support people
it's ugly. I'm not even sure it's 0 corrent

Important things about Afaria to get it working with iOS5:

- the Afaria Server, Admin, Portal Package and Provisioning
Sevrer has to be patched with Hotfix 2011_05

- Apple made it a mandatory to use HTTPS traffic to enable
the MDM stuff on iOS Devices, so the first Server the iOS
Device is connecting to has to be reachable by HTTPS

-you need a webserver certificate on the relay server to
handle htttps traffic

If you are using a RelayServer but you could be using the
Provisioning Server as well. If you don't use a Relay Server
Server and connect direct to the Provisioning Server only
this traffic has to be HTTPS, the connection to the CA could
be still HTTP.

- during the 2011_05 provisioning server setup you will get
a screen asking for a certificate and a https port You don't
have to take care about the Certificate, but the Port is
important !
If you first Server Relay/Provisioning is NOT using Port 443
for HTTPS you have to specify the correct Port at this step

I have not tried any of this just yet, the new Sofware for
Device Restrictions does add some more features, like
blocking i-Cloud backups, and Siri but nothing I can see in
regards to blocking updates.

> I also received the error when enrolling an IOS 5 device.
> This makes me wonder if a user upgrades their phone, can
> we remote wipe? I also wanted to block them from
> performing IOS upgrades but nothing exists in the Device
> Restrictions Policy. Am I missing something or is Afaria
> totally unprepared for IOS 5???
>
> > Just wondering if anyone has any success with enrolling
> > an Ios5 device in Afaria. My 4.3.5 IOS are all fine, but
> > during testing i am Recieving a Config Payload is
> > invalid, Server URL must have and https://scheme


"Paul Horan[Sybase]" Posted on 2011-10-12 17:38:59.0Z
From: "Paul Horan[Sybase]" <phoran AT sybase DOT com>
Newsgroups: ianywhere.public.afaria.general
References: <4e8e1b41.6a82.1681692777@sybase.com> <4e9536c5.49c7.1681692777@sybase.com>
Subject: Re: IOS 5 enrollment
Lines: 22
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5931
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.5994
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e95d0b3$1@forums-1-dub>
Date: 12 Oct 2011 10:38:59 -0700
X-Trace: forums-1-dub 1318441139 10.22.241.152 (12 Oct 2011 10:38:59 -0700)
X-Original-Trace: 12 Oct 2011 10:38:59 -0700, vip152.sybase.com
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:385
Article PK: 3204

We've not announced full support for iOS5 yet - since it was only released
today! Give Sybase some time to QA it first...
You can expect a support announcement shortly.

--
Paul Horan[Sybase]
http://paulhoran.ulitzer.com

<Luke Chapman> wrote in message news:4e9536c5.49c7.1681692777@sybase.com...
>I also received the error when enrolling an IOS 5 device.
> This makes me wonder if a user upgrades their phone, can we
> remote wipe? I also wanted to block them from performing IOS
> upgrades but nothing exists in the Device Restrictions
> Policy. Am I missing something or is Afaria totally
> unprepared for IOS 5???
>
>> Just wondering if anyone has any success with enrolling an
>> Ios5 device in Afaria. My 4.3.5 IOS are all fine, but
>> during testing i am Recieving a Config Payload is invalid,
>> Server URL must have and https://scheme