Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Receiving Message "Connection Cache is currently working with EAServer 5.x and IIS only"

3 posts in Appeon (partner product) Last posting was on 2011-10-14 19:44:10.0Z
Ray Webb Posted on 2011-10-11 16:36:37.0Z
From: "Ray Webb" <hrwebb@spsinc.com>
Newsgroups: sybase.public.appeon
Subject: Receiving Message "Connection Cache is currently working with EAServer 5.x and IIS only"
Lines: 17
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5931
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.6109
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e947095$1@forums-1-dub>
Date: 11 Oct 2011 09:36:37 -0700
X-Trace: forums-1-dub 1318350997 10.22.241.152 (11 Oct 2011 09:36:37 -0700)
X-Original-Trace: 11 Oct 2011 09:36:37 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2792
Article PK: 13602

My company is currently running Appeon 5.1 with EAServer 5.5 in our
Production envoronment. We are currently migrating to Appeon 6.5 with
EAServer 6.3. A test environment has been created. Using Appeon Developer
Configuration for 6.5 Developer the server profiles have been setup and
tested for the test environment. When I select the test server on the
Connection Cache Profiles in Appeon Developer Configuration I receive the
following message when connecting to the test server - "Connection Cache is
currently working with EAServer 5.x and IIS only". I can continue to connect
to the Production server with no problems.

I want to be able to work with the Connect Cache Profiles in both the
Production (running EAServer 5.5) and Test (running EAServer 6.3)
environments.

Any ideas how to accomplish this?


Ray Webb Posted on 2011-10-13 13:16:16.0Z
From: "Ray Webb" <hrwebb@spsinc.com>
Newsgroups: sybase.public.appeon
References: <4e947095$1@forums-1-dub>
Subject: Re: Receiving Message "Connection Cache is currently working with EAServer 5.x and IIS only"
Lines: 29
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5931
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.6109
X-RFC2646: Format=Flowed; Response
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e96e4a0$1@forums-1-dub>
Date: 13 Oct 2011 06:16:16 -0700
X-Trace: forums-1-dub 1318511776 10.22.241.152 (13 Oct 2011 06:16:16 -0700)
X-Original-Trace: 13 Oct 2011 06:16:16 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2795
Article PK: 21878

In addition to what has already been written when configuring applications
using the Appeon Configuration Tool, when I try to edit the Transaction
Object used by an application and I select the Test server as the Appeon
Server, I get the following message. I know that the server is in fact an
EAServer, so why would I get this message?

The selected server is not an EAServer. Only EAServer connection caches can
be add, modified or deleted here.

"Ray Webb" <hrwebb@spsinc.com> wrote in message
news:4e947095$1@forums-1-dub...
> My company is currently running Appeon 5.1 with EAServer 5.5 in our
> Production envoronment. We are currently migrating to Appeon 6.5 with
> EAServer 6.3. A test environment has been created. Using Appeon Developer
> Configuration for 6.5 Developer the server profiles have been setup and
> tested for the test environment. When I select the test server on the
> Connection Cache Profiles in Appeon Developer Configuration I receive the
> following message when connecting to the test server - "Connection Cache
> is currently working with EAServer 5.x and IIS only". I can continue to
> connect to the Production server with no problems.
>
> I want to be able to work with the Connect Cache Profiles in both the
> Production (running EAServer 5.5) and Test (running EAServer 6.3)
> environments.
>
> Any ideas how to accomplish this?
>


Ray Webb Posted on 2011-10-14 19:44:10.0Z
From: "Ray Webb" <hrwebb@spsinc.com>
Newsgroups: sybase.public.appeon
References: <4e947095$1@forums-1-dub>
Subject: Re: Receiving Message "Connection Cache is currently working with EAServer 5.x and IIS only"
Lines: 13
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.5931
X-RFC2646: Format=Flowed; Response
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.6109
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4e98910a$1@forums-1-dub>
Date: 14 Oct 2011 12:44:10 -0700
X-Trace: forums-1-dub 1318621450 10.22.241.152 (14 Oct 2011 12:44:10 -0700)
X-Original-Trace: 14 Oct 2011 12:44:10 -0700, vip152.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.appeon:2799
Article PK: 21882

I believe I found my answer in the Appeon help. It says:
"If using EAServer 6.3, WebLogic, WebSphere, or JBoss, you must go to the
corresponding application server administration console to set up the
connection cache (also called data source), and then go to the Appeon
Enterprise Manager (AEM) to declare the transaction object and associate the
transaction object with the connection cache. For detailed instructions,
refer to the Database Connection Setup chapter in the Appeon Server
Configuration Guide."

Unfortunately, the error message displayed by the Appeon Developer is not
worded very well.