Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Unable to send outbound notification: Getting error as Fail- No Listener

2 posts in Trial information Last posting was on 2011-11-30 10:32:11.0Z
Mahendra Bhandari Posted on 2011-11-22 06:29:46.0Z
Sender: 4d3e.4ecb3135.1804289383@sybase.com
From: Mahendra Bhandari
Newsgroups: ianywhere.public.afaria.trial
Subject: Unable to send outbound notification: Getting error as Fail- No Listener
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ecb415a.53a6.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub4ecb415a"
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 21 Nov 2011 22:29:46 -0800
X-Trace: forums-1-dub 1321943386 10.22.241.41 (21 Nov 2011 22:29:46 -0800)
X-Original-Trace: 21 Nov 2011 22:29:46 -0800, 10.22.241.41
Lines: 1213
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.trial:159
Article PK: 190

Dear Concern,

We installed Afaria Server, Afaria Administrator, Sybase i-
Anywhere 12 database and OTA Deployment Server. Details are,
Server 1 (Machine 1): Afaria Server, Afaria Administrator,
i-OS
Provisioning Server
Server 2 (Machine 2): OTA Deployment Server
Server 3 (Machine 3): Sybase i-Anywhere 12 Database
OS: MS Window Server 2008 R2
Afaria Version: 6.60 with Hotfix 2011_05

Problem: We enrolled some Android mobile devices and Windows
Professional Mobile Devices to test Afaria. But when i tried
to
send outbound notification to Win Professional Mobile it is
working whereas when i send OutBound Notifications to
Android
Mobile Devices, i'm getting an error as "Fail- No Listener"

Thanks in advance !!!
Mahendra

No listener Error Android.jpg

Mahendra Bhandari Posted on 2011-11-30 10:32:11.0Z
Sender: 1adf.4ed60521.1804289383@sybase.com
From: Mahendra Bhandari
Newsgroups: ianywhere.public.afaria.trial
Subject: Re: Unable to send outbound notification: Getting error as Fail- No Listener
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ed6062b.1af5.1681692777@sybase.com>
References: <4ecb415a.53a6.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 30 Nov 2011 02:32:11 -0800
X-Trace: forums-1-dub 1322649131 10.22.241.41 (30 Nov 2011 02:32:11 -0800)
X-Original-Trace: 30 Nov 2011 02:32:11 -0800, 10.22.241.41
Lines: 46
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.trial:160
Article PK: 180

Dear Concern,

The outbound notification feature requires that a
“listener” is
present at the client. The server delivers the listener to
the
client during the client’s first connection. Therefore, a
client
must have had at least one successful Afaria connection
before
the server can send, and the client can receive, an outbound
notification.

Whereas If I want the Afaria Client to Connect to Afaria
Server
manually it is working smoothly. Waiting for Resolution
guys...

Mahendra

> Dear Concern,
>
> We installed Afaria Server, Afaria Administrator, Sybase
> i- Anywhere 12 database and OTA Deployment Server. Details
> are, Server 1 (Machine 1): Afaria Server, Afaria
> Administrator, i-OS
> Provisioning Server
> Server 2 (Machine 2): OTA Deployment Server
> Server 3 (Machine 3): Sybase i-Anywhere 12 Database
> OS: MS Window Server 2008 R2
> Afaria Version: 6.60 with Hotfix 2011_05
>
> Problem: We enrolled some Android mobile devices and
> Windows Professional Mobile Devices to test Afaria. But
> when i tried to
> send outbound notification to Win Professional Mobile it
> is working whereas when i send OutBound Notifications to
> Android
> Mobile Devices, i'm getting an error as "Fail- No
> Listener"
>
> Thanks in advance !!!
> Mahendra
>
>
> [Attachment: No listener Error Android.jpg]