Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

CE error on device

2 posts in Cluster Last posting was on 2011-12-05 16:23:15.0Z
rick_806 Posted on 2011-12-02 17:09:43.0Z
Sender: 2f50.4ed6743b.1804289383@sybase.com
From: rick_806
Newsgroups: sybase.public.ase.cluster
Subject: CE error on device
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4ed90657.66f6.1681692777@sybase.com>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 2 Dec 2011 09:09:43 -0800
X-Trace: forums-1-dub 1322845783 10.22.241.41 (2 Dec 2011 09:09:43 -0800)
X-Original-Trace: 2 Dec 2011 09:09:43 -0800, 10.22.241.41
Lines: 10
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.cluster:237
Article PK: 48513

ASE 15.0.1 ESD3 CE

I am getting the follwing error from devices during startup,
anyone know what this is?

iof_init_fdevice: Error(-2) while mapping virtual device(3)
to a fence device

Thx,
rick_806


J Posted on 2011-12-05 16:23:15.0Z
From: jtotally_bogus@sbcglobal.net (J)
Newsgroups: sybase.public.ase.cluster
Subject: Re: CE error on device
Reply-To: J@bogusemailAddress.com
Message-ID: <4edcece5.604848593@forums.sybase.com>
References: <4ed90657.66f6.1681692777@sybase.com>
X-Newsreader: Forte Free Agent 1.21/32.243
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Date: 5 Dec 2011 08:23:15 -0800
X-Trace: forums-1-dub 1323102195 10.22.241.152 (5 Dec 2011 08:23:15 -0800)
X-Original-Trace: 5 Dec 2011 08:23:15 -0800, vip152.sybase.com
Lines: 26
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.cluster:238
Article PK: 48515

On 2 Dec 2011 09:09:43 -0800, rick_806 wrote:

What platform is this? Does this release have iofenceutil? Please run
it against on of the devices. Starting the instance with traceflag
15891 should show more about the details of the iofencing.

This is a very old CE release I would upgrade to something based off
15.5 or wait until the 15.7 release is available.

The error is related to trying to retrieve the device by its pathname.
The error is saying that it does not exist (or can't be obtained by
its pathname).

Jay

>ASE 15.0.1 ESD3 CE
>
>I am getting the follwing error from devices during startup,
>anyone know what this is?
>
>iof_init_fdevice: Error(-2) while mapping virtual device(3)
>to a fence device
>
>Thx,
>rick_806