Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Afaria Client Error Message on Channel Run

2 posts in General Last posting was on 2012-01-25 18:18:45.0Z
Antony Joseph Posted on 2012-01-25 18:08:21.0Z
Sender: 3f92.4f203d24.1804289383@sybase.com
From: Antony Joseph
Newsgroups: ianywhere.public.afaria.general
Subject: Afaria Client Error Message on Channel Run
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4f204515.41b5.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 25 Jan 2012 10:08:21 -0800
X-Trace: forums-1-dub 1327514901 172.20.134.41 (25 Jan 2012 10:08:21 -0800)
X-Original-Trace: 25 Jan 2012 10:08:21 -0800, 172.20.134.41
Lines: 13
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:426
Article PK: 768

I am running Afaria 6.6 on a Windows2008/Oracle db
environment. I am trying to a new channel on a Windows
client; when I do so I get the following error message:

"Channel Name: Unable to create XeClientConnect interface!
Error: Class is not registered"

I can temporarily work around this issue for testing
purposes by reinstalling the Afaria client, but that is not
viable for production. Has anybody run across this issue
and have a solution for this?

thanks


Antony Joseph Posted on 2012-01-25 18:18:45.0Z
Sender: 3f92.4f203d24.1804289383@sybase.com
From: Antony Joseph
Newsgroups: ianywhere.public.afaria.general
Subject: Re: Afaria Client Error Message on Channel Run
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4f204785.423a.1681692777@sybase.com>
References: <4f204515.41b5.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 25 Jan 2012 10:18:45 -0800
X-Trace: forums-1-dub 1327515525 172.20.134.41 (25 Jan 2012 10:18:45 -0800)
X-Original-Trace: 25 Jan 2012 10:18:45 -0800, 172.20.134.41
Lines: 19
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:427
Article PK: 766


> I am running Afaria 6.6 on a Windows2008/Oracle db
> environment. I am trying to a new channel on a Windows
> client; when I do so I get the following error message:
>
> "Channel Name: Unable to create XeClientConnect interface!
> Error: Class is not registered"
>
> I can temporarily work around this issue for testing
> purposes by reinstalling the Afaria client, but that is
> not viable for production. Has anybody run across this
> issue and have a solution for this?
>
> thanks

ADDENDUM:
BTW, I have found the METS KB article #3830, which describes
the similar symptom. However, applying this update to the
registry does NOT work!