Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Need Help regarding Relay Server/ RSOE for Afaria 6.60.5257.0

2 posts in Trial information Last posting was on 2012-06-03 05:52:51.0Z
Mahendra Bhandari Posted on 2012-05-24 08:25:25.0Z
Sender: 6fa7.4fbdf042.1804289383@sybase.com
From: Mahendra Bhandari
Newsgroups: ianywhere.public.afaria.trial
Subject: Need Help regarding Relay Server/ RSOE for Afaria 6.60.5257.0
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4fbdf075.6fb3.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="-=_forums-1-dub4fbdf075"
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 24 May 2012 01:25:25 -0700
X-Trace: forums-1-dub 1337847925 172.20.134.41 (24 May 2012 01:25:25 -0700)
X-Original-Trace: 24 May 2012 01:25:25 -0700, 172.20.134.41
Lines: 9612
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.trial:168
Article PK: 249

I've successfully installed Afaria Server (v 6.60.5257.0) &
Afaria Administrator. As well as Relay Server (v
12.0.1.3356) along with same version of RSOE (v 12.0.1.3356)
but I'm getting error when I'm trying to start RSOE manually
(command: rsoe @rsoe.config); Error is "Unable to create
shared memory for shutdown channel"

Even I'm unable to understand, Afaria client is able to
connect Afaria server via xnet & HTTP protocol but unable to
connect via Relay Server. In Afaria client, connection logs
says "Timeout, waiting for server"

Any help will be appreciated.

Thanks in advance!!!

KR,
Mahendra

RSOE error 1.bmp

Chetan Dalvi Posted on 2012-06-03 05:52:51.0Z
Sender: 632f.4fcafb0f.1804289383@sybase.com
From: Chetan Dalvi
Newsgroups: ianywhere.public.afaria.trial
Subject: Re: Need Help regarding Relay Server/ RSOE for Afaria 6.60.5257.0
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <4fcafbb0.634e.1681692777@sybase.com>
References: <4fbdf075.6fb3.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 2 Jun 2012 22:52:51 -0700
X-Trace: forums-1-dub 1338702771 172.20.134.41 (2 Jun 2012 22:52:51 -0700)
X-Original-Trace: 2 Jun 2012 22:52:51 -0700, 172.20.134.41
Lines: 3
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.trial:169
Article PK: 106

Please paste the rs.config file content . i think there is
some problem with your edit line active_cookie .. Please
paste the rs config file content