Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Clipper-Connection via ADSDOSIP

3 posts in Clipper Last posting was on 2012-06-10 08:21:37.0Z
Volker Sengler Posted on 2012-06-08 09:45:11.0Z
Date: Fri, 08 Jun 2012 11:45:11 +0200
From: Volker Sengler <advantage@sengler.de>
User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20120428 Thunderbird/12.0.1
MIME-Version: 1.0
Newsgroups: Advantage.Clipper
Subject: Clipper-Connection via ADSDOSIP
Content-Type: text/plain; charset=ISO-8859-15; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 84.56.225.64
Message-ID: <4fd1c950$1@solutions.advantagedatabase.com>
X-Trace: 8 Jun 2012 02:43:44 -0700, 84.56.225.64
Lines: 22
Path: solutions.advantagedatabase.com
Xref: solutions.advantagedatabase.com Advantage.Clipper:4565
Article PK: 1107229

Hello,

since I updated ADS from 7.1 to 10.10 I'm no longer able to connect to
remote ADS. Only local ADS is possible.

When trying to connect to ADS via ADSDOSIP I'm getting the
(undocumented?) error 6910. Normally, in ADSDOSIP-Window you can see a
connect of the Clipper application for the tenth of a second even if no
server is found. Now this doesn't happen any longer.

So, I think there could be a problem between Clipper app and ADSDOSIP.
But I changed nothing in Clipper app.

ADS V10.10
ADSDOSIP V7.0
Clipper RDD V7.0
Win7 Ultimate

Any hints?

TIA
\/olker


Edgar Sherman Posted on 2012-06-08 20:43:32.0Z
Date: Fri, 08 Jun 2012 14:43:32 -0600
From: Edgar Sherman <no@email.com>
User-Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:12.0) Gecko/20120428 Thunderbird/12.0.1
MIME-Version: 1.0
Newsgroups: Advantage.Clipper
Subject: Re: Clipper-Connection via ADSDOSIP
References: <4fd1c950$1@solutions.advantagedatabase.com>
In-Reply-To: <4fd1c950$1@solutions.advantagedatabase.com>
Content-Type: text/plain; charset=ISO-8859-15; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: 10.6.193.121
Message-ID: <4fd2639c$1@solutions.advantagedatabase.com>
X-Trace: 8 Jun 2012 13:42:04 -0700, 10.6.193.121
Lines: 35
Path: solutions.advantagedatabase.com
Xref: solutions.advantagedatabase.com Advantage.Clipper:4566
Article PK: 1107230

Clipper / ADSDOSIP will not work on Windows 7.

My understanding is that microsoft removed some of the core
functionality used for the two products to communicate with windows 7.

Also, clipper can not connect with local server. Not sure what the 6910
error is. I don't believe that is an Advantage error.

Edgar

On 6/8/2012 3:45 AM, Volker Sengler wrote:
> Hello,
>
> since I updated ADS from 7.1 to 10.10 I'm no longer able to connect to
> remote ADS. Only local ADS is possible.
>
> When trying to connect to ADS via ADSDOSIP I'm getting the
> (undocumented?) error 6910. Normally, in ADSDOSIP-Window you can see a
> connect of the Clipper application for the tenth of a second even if no
> server is found. Now this doesn't happen any longer.
>
> So, I think there could be a problem between Clipper app and ADSDOSIP.
> But I changed nothing in Clipper app.
>
> ADS V10.10
> ADSDOSIP V7.0
> Clipper RDD V7.0
> Win7 Ultimate
>
> Any hints?
>
> TIA
> \/olker


Volker Sengler Posted on 2012-06-10 08:21:37.0Z
Date: Sun, 10 Jun 2012 10:21:37 +0200
From: Volker Sengler <advantage@sengler.de>
User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20120428 Thunderbird/12.0.1
MIME-Version: 1.0
Newsgroups: Advantage.Clipper
Subject: Re: Clipper-Connection via ADSDOSIP
References: <4fd1c950$1@solutions.advantagedatabase.com> <4fd2639c$1@solutions.advantagedatabase.com>
In-Reply-To: <4fd2639c$1@solutions.advantagedatabase.com>
Content-Type: text/plain; charset=ISO-8859-15; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: 84.56.238.231
Message-ID: <4fd458b5$1@solutions.advantagedatabase.com>
X-Trace: 10 Jun 2012 01:20:05 -0700, 84.56.238.231
Lines: 16
Path: solutions.advantagedatabase.com
Xref: solutions.advantagedatabase.com Advantage.Clipper:4567
Article PK: 1107231

Edgar,

thanks fÃŒr for answer. I just asked google and found a link to Sybase
Knowlagdebase:
http://devzone.advantagedatabase.com/dz/content.aspx?Key=17&RefNo=091216-2239

Under Win7 it's only possible using "XP compatibility mode" since IPX
support fÃŒr 16-bit DOS was declined.

But local server was working fine for me.

Bye
\/olker

> My understanding is that microsoft removed some of the core
> functionality used for the two products to communicate with windows 7.