Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Afaria 7 client unapproved

3 posts in General Last posting was on 2012-10-15 08:28:13.0Z
Olga Eremina Posted on 2012-10-10 12:28:54.0Z
Sender: 67e5.50756127.1804289383@sybase.com
From: Olga Eremina
Newsgroups: ianywhere.public.afaria.general
Subject: Afaria 7 client unapproved
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <50756a06.7056.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 10 Oct 2012 05:28:54 -0700
X-Trace: forums-1-dub 1349872134 172.20.134.41 (10 Oct 2012 05:28:54 -0700)
X-Original-Trace: 10 Oct 2012 05:28:54 -0700, 172.20.134.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:537
Article PK: 874

Hello!

I'm using Afaria 7 with SP1, which is configured to not
automatically approve devices (both in server configuration
and enroll policy).

I enroll iOS device, and Afaria says that the client is not
approved. So I go to the server and make it approved. To
begin MDM relationship with this client I try to reenroll,
but during the process the client becomes unapproved again
so Config Payload can't be installed again. Am I doing smth
wrong or is it a bug?


Mahendra Bhandari Posted on 2012-10-12 10:12:07.0Z
Sender: 5639.5077ea75.1804289383@sybase.com
From: Mahendra Bhandari
Newsgroups: ianywhere.public.afaria.general
Subject: Re: Afaria 7 client unapproved
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <5077ecf7.565e.1681692777@sybase.com>
References: <50756a06.7056.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 12 Oct 2012 03:12:07 -0700
X-Trace: forums-1-dub 1350036727 172.20.134.41 (12 Oct 2012 03:12:07 -0700)
X-Original-Trace: 12 Oct 2012 03:12:07 -0700, 172.20.134.41
Lines: 23
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:538
Article PK: 876

Once you approved the Device there is no need to re Enroll
the Device as MDM relationship is in process.
1) After putting enrollment code, Device will try to connect
the Server but you have configured as Do not Approve Clients
Automatically.
2) Go to Afaria Admin UI, approve it & send some commands
(Outbound notification) from Afaria Server.

Hope this will help!!!
~ MB

> Hello!
>
> I'm using Afaria 7 with SP1, which is configured to not
> automatically approve devices (both in server
> configuration and enroll policy).
>
> I enroll iOS device, and Afaria says that the client is
> not approved. So I go to the server and make it approved.
> To begin MDM relationship with this client I try to
> reenroll, but during the process the client becomes
> unapproved again so Config Payload can't be installed
> again. Am I doing smth wrong or is it a bug?


Eremina Olga Posted on 2012-10-15 08:28:13.0Z
Sender: 21e3.507bc7e1.1804289383@sybase.com
From: Eremina Olga
Newsgroups: ianywhere.public.afaria.general
Subject: Re: Afaria 7 client unapproved
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <507bc91d.2204.1681692777@sybase.com>
References: <5077ecf7.565e.1681692777@sybase.com>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: quoted-printable
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 15 Oct 2012 01:28:13 -0700
X-Trace: forums-1-dub 1350289693 172.20.134.41 (15 Oct 2012 01:28:13 -0700)
X-Original-Trace: 15 Oct 2012 01:28:13 -0700, 172.20.134.41
Lines: 38
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.afaria.general:540
Article PK: 877

Hello! Thank you for your answer.

Unfortunately this didn't help. I've also found out that the
way I'm trying to enroll iOS device without automatical
approval is right. This is written in Afaria documentation
(Administration reference):

"For devices that you approve, take additional action to
affect management actions, such as:
• iOS example – reenroll a device using the same
enrollment code. Reenrolling provisions mobile device
management (MDM) and applies policies."

So I suppose this is a bug, or maybe I'm missing smth.

> Once you approved the Device there is no need to re Enroll
> the Device as MDM relationship is in process.
> 1) After putting enrollment code, Device will try to
> connect the Server but you have configured as Do not
> Approve Clients Automatically.
> 2) Go to Afaria Admin UI, approve it & send some commands
> (Outbound notification) from Afaria Server.
>
> Hope this will help!!!
> ~ MB
>
> > Hello!
> >
> > I'm using Afaria 7 with SP1, which is configured to not
> > automatically approve devices (both in server
> > configuration and enroll policy).
> >
> > I enroll iOS device, and Afaria says that the client is
> > not approved. So I go to the server and make it
> > approved. To begin MDM relationship with this client I
> > try to reenroll, but during the process the client
> > becomes unapproved again so Config Payload can't be
> > installed again. Am I doing smth wrong or is it a bug?