Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Install ESD 5 or 5.1 en ASE 15.5 HPUX 100%cpu java

5 posts in General Discussion Last posting was on 2012-10-26 18:32:57.0Z
Pao Posted on 2012-10-16 14:08:36.0Z
Sender: 7ca2.507d66d1.1804289383@sybase.com
From: Pao
Newsgroups: sybase.public.ase.general
Subject: Install ESD 5 or 5.1 en ASE 15.5 HPUX 100%cpu java
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <507d6a64.7d60.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 16 Oct 2012 07:08:36 -0700
X-Trace: forums-1-dub 1350396516 172.20.134.41 (16 Oct 2012 07:08:36 -0700)
X-Original-Trace: 16 Oct 2012 07:08:36 -0700, 172.20.134.41
Lines: 14
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:31444
Article PK: 74333

Hi
I'm installing the patch EBF 19893 ESD 5.1 or 5.0 for ASE
15.5 platform HPUX 11iv1 PA-RISC, but suddenly starts
moving stays at 80% and does not progress. look at the
process that the java process gets stuck at 100% CPU
consumption.

I will appreciate your help to find out what could be
happening.
At the moment I have
select @@version
Adaptive Server Enterprise/15.5/EBF 18652 SMP
ESD#4/P/HP9000-879/HP-UX 11.11/asear155/2545/64-bit/FBO/Thu
Jun 16 09:50:24 2011


Chris Baker [SAP] Posted on 2012-10-19 13:15:42.0Z
From: "Chris Baker [SAP]" <c.baker@sap.com>
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20121010 Thunderbird/16.0.1
MIME-Version: 1.0
Newsgroups: sybase.public.ase.general
Subject: Re: Install ESD 5 or 5.1 en ASE 15.5 HPUX 100%cpu java
References: <507d6a64.7d60.1681692777@sybase.com>
In-Reply-To: <507d6a64.7d60.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <5081527e$1@forums-1-dub>
Date: 19 Oct 2012 06:15:42 -0700
X-Trace: forums-1-dub 1350652542 172.20.134.152 (19 Oct 2012 06:15:42 -0700)
X-Original-Trace: 19 Oct 2012 06:15:42 -0700, vip152.sybase.com
Lines: 22
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:31455
Article PK: 74348


On 10/16/2012 10:08 AM, Pao wrote:
> Hi
> I'm installing the patch EBF 19893 ESD 5.1 or 5.0 for ASE
> 15.5 platform HPUX 11iv1 PA-RISC, but suddenly starts
> moving stays at 80% and does not progress. look at the
> process that the java process gets stuck at 100% CPU
> consumption.
>
> I will appreciate your help to find out what could be
> happening.
> At the moment I have
> select @@version
> Adaptive Server Enterprise/15.5/EBF 18652 SMP
> ESD#4/P/HP9000-879/HP-UX 11.11/asear155/2545/64-bit/FBO/Thu
> Jun 16 09:50:24 2011
>

This is an installer issue, not an ASE issue. Did you shut down ALL the
server processes (e.g. ASE, backup, job scheduler) before proceeding?
Otherwise the binaries cannot be overwritten.

Chris


Pao Posted on 2012-10-26 18:32:57.0Z
Sender: 545c.508ad6c6.1804289383@sybase.com
From: Pao
Newsgroups: sybase.public.ase.general
Subject: Re: Install ESD 5 or 5.1 en ASE 15.5 HPUX 100%cpu java
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <508ad759.5489.1681692777@sybase.com>
References: <5081527e$1@forums-1-dub>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 26 Oct 2012 11:32:57 -0700
X-Trace: forums-1-dub 1351276377 172.20.134.41 (26 Oct 2012 11:32:57 -0700)
X-Original-Trace: 26 Oct 2012 11:32:57 -0700, 172.20.134.41
Lines: 28
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:31474
Article PK: 74363

Thanks Chris
I have a instance ASE 12.0 start, this was problem

> On 10/16/2012 10:08 AM, Pao wrote:
> > Hi
> > I'm installing the patch EBF 19893 ESD 5.1 or 5.0 for
> > ASE 15.5 platform HPUX 11iv1 PA-RISC, but suddenly
> > starts moving stays at 80% and does not progress. look
> > at the process that the java process gets stuck at 100%
> > CPU consumption.
> >
> > I will appreciate your help to find out what could be
> > happening.
> > At the moment I have
> > select @@version
> > Adaptive Server Enterprise/15.5/EBF 18652 SMP
> > ESD#4/P/HP9000-879/HP-UX
> > 11.11/asear155/2545/64-bit/FBO/Thu Jun 16 09:50:24 2011
> >
>
> This is an installer issue, not an ASE issue. Did you
> shut down ALL the server processes (e.g. ASE, backup, job
> scheduler) before proceeding? Otherwise the binaries
> cannot be overwritten.
>
> Chris