Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

WaitEvent

2 posts in General Discussion Last posting was on 2012-11-27 13:48:10.0Z
JD Posted on 2012-11-27 08:35:54.0Z
Sender: f73.50b47b2a.1804289383@sybase.com
From: JD
Newsgroups: sybase.public.ase.general
Subject: WaitEvent
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <50b47b6a.f84.1681692777@sybase.com>
NNTP-Posting-Host: 172.20.134.41
X-Original-NNTP-Posting-Host: 172.20.134.41
Date: 27 Nov 2012 00:35:54 -0800
X-Trace: forums-1-dub 1354005354 172.20.134.41 (27 Nov 2012 00:35:54 -0800)
X-Original-Trace: 27 Nov 2012 00:35:54 -0800, 172.20.134.41
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:31537
Article PK: 74426

Reposting question in general forum. Does anyone have an
insight on below?

We are seeing unexplained applicatioin call delays on
sybase server which appears to have only upto a max of 25%
cpu use.

monSysWaits shows EventID 215 with approx 17000 waits
dring these observed delays.

Considering low cpu utilisation, unsure if this wait event
indicates an action required.


"Mark A. Parsons" <iron_horse Posted on 2012-11-27 13:48:10.0Z
From: "Mark A. Parsons" <iron_horse@no_spamola.compuserve.com>
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.13) Gecko/20101207 Lightning/1.0b2 Thunderbird/3.1.7
MIME-Version: 1.0
Newsgroups: sybase.public.ase.general
Subject: Re: WaitEvent
References: <50b47b6a.f84.1681692777@sybase.com>
In-Reply-To: <50b47b6a.f84.1681692777@sybase.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Antivirus: avast! (VPS 121124-1, 11/24/2012), Outbound message
X-Antivirus-Status: Clean
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <50b4c49a$1@forums-1-dub>
Date: 27 Nov 2012 05:48:10 -0800
X-Trace: forums-1-dub 1354024090 172.20.134.152 (27 Nov 2012 05:48:10 -0800)
X-Original-Trace: 27 Nov 2012 05:48:10 -0800, vip152.sybase.com
Lines: 21
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.ase.general:31540
Article PK: 74430

Nowhere near enough info to know what's going on.

- ASE version?
- what does monProcessWaits and monProcessActivity show for your application spids during this time?
- have you ruled out blocking of the application spids?
- how many engines and how many active spids during this time frame?
- what does sp_sysmon show during this time frame?

On 11/27/2012 01:35, JD wrote:
> Reposting question in general forum. Does anyone have an
> insight on below?
>
> We are seeing unexplained applicatioin call delays on
> sybase server which appears to have only upto a max of 25%
> cpu use.
>
> monSysWaits shows EventID 215 with approx 17000 waits
> dring these observed delays.
>
> Considering low cpu utilisation, unsure if this wait event
> indicates an action required.