Hi, the EBF20726 requires SUP 2.2 to be installed, but where
can I find it? Thanks!