Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Opinions needed for Upgrade 11.0.3.3 to 11.9.2

4 posts in ,  Windows NT Upgrades and Configuration Last posting was on 2001-03-10 04:59:09.0Z
mmsm88 Posted on 2001-03-09 22:09:05.0Z
From: mmsm88@hotmail.mom
Subject: Opinions needed for Upgrade 11.0.3.3 to 11.9.2
Date: Fri, 09 Mar 2001 14:09:05 -0800
Organization: Posted via Supernews, http://www.supernews.com
Message-ID: <5hkiat03s01p2gm32mg99fq8nk58b6ne80@4ax.com>
X-Newsreader: Forte Agent 1.8/32.548
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 17
Newsgroups: comp.databases.sybase,sybase.public.sqlserver.nt,sybase.public.sqlserver.upgrades+configuration
NNTP-Posting-Host: penny.tagonline.com 198.138.69.45
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1125 sybase.public.sqlserver.upgrades+configuration:229
Article PK: 1085100

I will soon be upgrading out 11.0.3.3(NT) db to 11.9.2(NT).
Our SQL servers support a powerbuilder 6.5 application
which uses Open Client 10.0.4

Upon installing 11.9.2 will i also need to upgrade open
client on each client machine. Or will 10.0.4 still be
usable?

Having 120 (win2000) machines to upgrade has anyone had
success pushing them out thru SMS(which our Central IT dept
manages). I am hoping to avoid purchasing any additional
software to do this.

All suggestions are appreciated!

(note that hotmail.mom needs to be hotmail.com if replying
via email)


Ivan Santhumayor Posted on 2001-03-10 04:59:09.0Z
Message-ID: <3AA9DFB4.682E27F6@optonline.net>
From: Ivan Santhumayor <isanth@optonline.net>
X-Mailer: Mozilla 4.76 [en] (Win98; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Opinions needed for Upgrade 11.0.3.3 to 11.9.2
References: <5hkiat03s01p2gm32mg99fq8nk58b6ne80@4ax.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 32
Date: Sat, 10 Mar 2001 04:59:09 GMT
Organization: Optimum Online
Newsgroups: comp.databases.sybase,sybase.public.sqlserver.nt,sybase.public.sqlserver.upgrades+configuration
NNTP-Posting-Host: penny.tagonline.com 198.138.69.45
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1122 sybase.public.sqlserver.upgrades+configuration:226
Article PK: 1085098

The in-place upgrade should go smoothly, if you dont have too many views
or anything which makes use of sysprocedures (Systems such as
Peoplesoft use a lot of server compiled objects).
Remember to make master, model slightly larger. Drop any views, procs
which might not be referring valid database or object references.
Follow the checklist in the sybase 11.9.2 installation guide.

If you feel, there could be problems with in-place upgrade, you could
always build an empty 11.9.2 server and then load the 11.0.3 dumps. The
"online database" will automatically upgrade them to 11.9.2

mmsm88@hotmail.mom wrote:

> I will soon be upgrading out 11.0.3.3(NT) db to 11.9.2(NT).
> Our SQL servers support a powerbuilder 6.5 application
> which uses Open Client 10.0.4
>
> Upon installing 11.9.2 will i also need to upgrade open
> client on each client machine. Or will 10.0.4 still be
> usable?
>
> Having 120 (win2000) machines to upgrade has anyone had
> success pushing them out thru SMS(which our Central IT dept
> manages). I am hoping to avoid purchasing any additional
> software to do this.
>
> All suggestions are appreciated!
>
> (note that hotmail.mom needs to be hotmail.com if replying
> via email)


Anthony Mandic <amandic Posted on 2001-03-10 01:12:07.0Z
Date: Sat, 10 Mar 2001 11:12:07 +1000
From: Anthony Mandic <amandic@*t.com.au>
Organization: Mandic Consulting Pty. Ltd.
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Opinions needed for Upgrade 11.0.3.3 to 11.9.2
References: <5hkiat03s01p2gm32mg99fq8nk58b6ne80@4ax.com>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Message-ID: <81qLcJQqAHA.277@forums.sybase.com>
Newsgroups: comp.databases.sybase,sybase.public.sqlserver.nt,sybase.public.sqlserver.upgrades+configuration
Lines: 15
NNTP-Posting-Host: CPE-208-111-111-203.syd.dav.net.au 203.111.111.208
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1123 sybase.public.sqlserver.upgrades+configuration:227
Article PK: 1085099


mmsm88@hotmail.mom wrote:
>
> I will soon be upgrading out 11.0.3.3(NT) db to 11.9.2(NT).
> Our SQL servers support a powerbuilder 6.5 application
> which uses Open Client 10.0.4
>
> Upon installing 11.9.2 will i also need to upgrade open
> client on each client machine. Or will 10.0.4 still be
> usable?

The only real way to find out is to set up a test server,
install ASE 11.9.2 on it and test with a client. It might
be a good idea to install 11.0.3 on it at some stage and
practice upgrading to ASE 11.9.2 as well.

-am © 2001


tonymulieri Posted on 2001-03-09 23:57:24.0Z
From: tonymulieri@hotmail.mom
Subject: Re: Opinions needed for Upgrade 11.0.3.3 to 11.9.2
Date: 9 Mar 2001 15:57:24 -0800
Organization: Newsguy News Service [http://newsguy.com]
Lines: 26
Message-ID: <98bql402he5@drn.newsguy.com>
References: <5hkiat03s01p2gm32mg99fq8nk58b6ne80@4ax.com>
X-Newsreader: Direct Read News v2.65
Newsgroups: comp.databases.sybase,sybase.public.sqlserver.nt,sybase.public.sqlserver.upgrades+configuration
NNTP-Posting-Host: penny.tagonline.com 198.138.69.45
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1124 sybase.public.sqlserver.upgrades+configuration:228
Article PK: 1085101

In article <5hkiat03s01p2gm32mg99fq8nk58b6ne80@4ax.com>, mmsm88@hotmail.mom
says...
I'm still using 10.0.4 with 11.9. In particular I have several hundred users
using PB apps and not one problem attributable to the client. However, I was
told during one support call with Sybase that 10.0.4 wasn't supported for 11.9,
but following the "if it ain't broke..." idea, I've left it in place.

>
>I will soon be upgrading out 11.0.3.3(NT) db to 11.9.2(NT).
>Our SQL servers support a powerbuilder 6.5 application
>which uses Open Client 10.0.4
>
>Upon installing 11.9.2 will i also need to upgrade open
>client on each client machine. Or will 10.0.4 still be
>usable?
>
>Having 120 (win2000) machines to upgrade has anyone had
>success pushing them out thru SMS(which our Central IT dept
>manages). I am hoping to avoid purchasing any additional
>software to do this.
>
>All suggestions are appreciated!
>
>(note that hotmail.mom needs to be hotmail.com if replying
>via email)