Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ACE Crashes...

2 posts in Windows NT Last posting was on 2000-04-13 01:04:36.0Z
Rad Morka Posted on 2000-04-06 15:40:39.0Z
From: "Rad Morka" <rmorka@fame.com>
Subject: ACE Crashes...
Date: Thu, 6 Apr 2000 16:40:39 +0100
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <5uHFCAAo$GA.202@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: gatekeeper.fame.com 192.88.67.65
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2349
Article PK: 1089804

I've installed ACE 12.0 for NT on a NT Server 4.0, running SP6a.

Right after it got the the point during the install where it runs the
SeverConfig, it crashed.

I have tried rebooting, and running 'syconfig' again, but it keeps on
crashing no matter what I do... The exact message is:

Exception: access violation (0xc00000005), Address: 0x1001b88

Any suggestions?
Rad M.


Jerry Dennany Posted on 2000-04-13 01:04:36.0Z
From: "Jerry Dennany" <jerdenn@mindspring.com>
References: <5uHFCAAo$GA.202@forums.sybase.com>
Subject: Re: ACE Crashes...
Date: Wed, 12 Apr 2000 21:04:36 -0400
Lines: 34
X-Newsreader: Microsoft Outlook Express 4.72.3110.1
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <g86nCXOp$GA.286@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: user-38lc7pj.dialup.mindspring.com 209.86.31.51
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2326
Article PK: 1089755

Rad,

This is a problem with both syconfig and sybatch on ASE 12.0 - if you try to
run them during the month of march or april 2000, they will crash.

Change the date on the server, do the install, and then change the date
back.

I think that esd # 2 fixes this.


Jerry Dennany
jerdenn@mindspring.com



Rad Morka wrote in message <5uHFCAAo$GA.202@forums.sybase.com>...
I've installed ACE 12.0 for NT on a NT Server 4.0, running SP6a.

Right after it got the the point during the install where it runs the
SeverConfig, it crashed.

I have tried rebooting, and running 'syconfig' again, but it keeps on
crashing no matter what I do... The exact message is:

Exception: access violation (0xc00000005), Address: 0x1001b88

Any suggestions?
Rad M.