Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

backup_tape.cfg

4 posts in Backup and Recovery Last posting was on 2001-05-25 07:45:25.0Z
MJH Posted on 2001-05-23 15:45:28.0Z
From: MJH
Date: Wed, 23 May 2001 11:45:28 -0400
Newsgroups: sybase.public.sqlserver.backup+recovery
Subject: backup_tape.cfg
Message-ID: <62B3BA6465DC4F8000568FA785256A55.00568FB885256A55@webforums>
Lines: 14
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.backup+recovery:230
Article PK: 1060748

I'm doing a dump to tape. dump database master to "/dev/rmt0" with init, I
get the following:

Backup Server: 8.15.1.1: Device /dev/rmt0: not found in tape configuration
file.
Tape configuration will be attempted.
Backup Server: 8.11.1.1: Device /dev/rmt0: Will be auto-configured and the
results saved in the configuration /sybase/backup_tape.cfg. The
configuration will take additional time.
Backup Server: 8.16.2.1: Device /dev/rmt0: Auto-configuration failure. The
device functions as rewind on close. Please specifiy the no rewind on close
device interface.

This is done how?


Bret Halford Posted on 2001-05-23 17:15:19.0Z
Message-ID: <3B0BF026.15859CD8@sybase.com>
Date: Wed, 23 May 2001 11:15:19 -0600
From: Bret Halford <bret@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.5 [en]C-CCK-MCD (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: backup_tape.cfg
References: <62B3BA6465DC4F8000568FA785256A55.00568FB885256A55@webforums>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.backup+recovery
Lines: 18
NNTP-Posting-Host: bret-pc.sybase.com 157.133.80.211
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.backup+recovery:229
Article PK: 1060747

Often, something like "/dev/nrmt0"

-bret

MJH wrote:

> I'm doing a dump to tape. dump database master to "/dev/rmt0" with init, I
> get the following:
>
> Backup Server: 8.15.1.1: Device /dev/rmt0: not found in tape configuration
> file.
> Tape configuration will be attempted.
> Backup Server: 8.11.1.1: Device /dev/rmt0: Will be auto-configured and the
> results saved in the configuration /sybase/backup_tape.cfg. The
> configuration will take additional time.
> Backup Server: 8.16.2.1: Device /dev/rmt0: Auto-configuration failure. The
> device functions as rewind on close. Please specifiy the no rewind on close
> device interface.
>
> This is done how?


MJH Posted on 2001-05-23 18:42:30.0Z
From: MJH
Date: Wed, 23 May 2001 14:42:30 -0400
Newsgroups: sybase.public.sqlserver.backup+recovery
Subject: Re: backup_tape.cfg
Message-ID: <A252EA0F45A9CDC10066C4B785256A55.0060FAF685256A55@webforums>
References: <62B3BA6465DC4F8000568FA785256A55.00568FB885256A55@webforums> <3B0BF026.15859CD8@sybase.com>
Lines: 11
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.backup+recovery:228
Article PK: 1060746

bret,
i tried that but it just writes out the backup to /dev off of the root dir.
when i do the dump with for following;

dump database master to "/dev/rmt0" with init

i now get device not ready for operation.
initially i was wanting to auto configure the backup_tape.cfg,
and it would'nt do that because of the rewind. if i state the dump cmd
with the nrmt0 it writes to root/dev. now i'm not getting the rewind error
but the not ready error.


Anthony Mandic <amandic Posted on 2001-05-25 07:45:25.0Z
Date: Fri, 25 May 2001 17:45:25 +1000
From: Anthony Mandic <amandic@*t.com.au>
Organization: Mandic Consulting Pty. Ltd.
X-Mailer: Mozilla 4.72 [en] (X11; U; Linux 2.2.14-5.0 i686)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: backup_tape.cfg
References: <62B3BA6465DC4F8000568FA785256A55.00568FB885256A55@webforums> <3B0BF026.15859CD8@sybase.com> <A252EA0F45A9CDC10066C4B785256A55.0060FAF685256A55@webforums>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Message-ID: <1mE6rGP5AHA.249@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.backup+recovery
Lines: 16
NNTP-Posting-Host: 210.9.51.46
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.backup+recovery:222
Article PK: 1060740


MJH wrote:

> i tried that but it just writes out the backup to /dev off of the root dir.
> when i do the dump with for following;
>
> dump database master to "/dev/rmt0" with init
>
> i now get device not ready for operation.
> initially i was wanting to auto configure the backup_tape.cfg,
> and it would'nt do that because of the rewind. if i state the dump cmd
> with the nrmt0 it writes to root/dev. now i'm not getting the rewind error
> but the not ready error.

Ask your system admin to check the dump devices, in particular the
non-rewinding one. I suspect that they are boned.

-am © 2001