Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Authentication Failed

4 posts in General Discussion Last posting was on 2003-01-28 22:44:04.0Z
Dojie Posted on 2003-01-28 18:20:58.0Z
From: Dojie
Date: Tue, 28 Jan 2003 13:20:58 -0500
Newsgroups: ianywhere.public.general
Subject: Authentication Failed
Message-ID: <73F67FE9023FB6820064CC1D85256CBC.0064CC2D85256CBC@webforums>
Lines: 9
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub ianywhere.public.general:233
Article PK: 2053

After installing 8.2 on my machine I could not get any of the Syabse Tools
to run on my DB. If I try to add a table on the DB thru Sybase Central and
I try to save the table it gives me an error -98 Authentication Failed. As
I have read thru a lot of read me's regarding authentication it says that I
need the Authentication String but according to these docs Sybase Tools ie.
Sybase Central and ISQL are not using any of this Authentication. So I
just wonder if anyone of you can help me with this...

thanks


Michael Gould Posted on 2003-01-28 18:50:02.0Z
From: "Michael Gould" <mgould@Omnicc.com>
References: <73F67FE9023FB6820064CC1D85256CBC.0064CC2D85256CBC@webforums>
Subject: Re: Authentication Failed
Date: Tue, 28 Jan 2003 13:50:02 -0500
Lines: 24
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
Message-ID: <8S$DvCwxCHA.344@forums.sybase.com>
Newsgroups: ianywhere.public.general
NNTP-Posting-Host: adsl-154-229-156.jax.bellsouth.net 68.154.229.156
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub ianywhere.public.general:232
Article PK: 2051

I have seen this when I installed a non-authenticated version of ASA on my
machine and then tried to open a authenticated database. If your running
against a authenticated database, then you need to be running the
authenticated version of ASA and it's tools.

Michael Gould

<Dojie> wrote in message
news:73F67FE9023FB6820064CC1D85256CBC.0064CC2D85256CBC@webforums...
> After installing 8.2 on my machine I could not get any of the Syabse Tools
> to run on my DB. If I try to add a table on the DB thru Sybase Central
and
> I try to save the table it gives me an error -98 Authentication Failed.
As
> I have read thru a lot of read me's regarding authentication it says that
I
> need the Authentication String but according to these docs Sybase Tools
ie.
> Sybase Central and ISQL are not using any of this Authentication. So I
> just wonder if anyone of you can help me with this...
>
> thanks


Dojie Posted on 2003-01-28 22:25:17.0Z
From: Dojie
Date: Tue, 28 Jan 2003 17:25:17 -0500
Newsgroups: ianywhere.public.general
Subject: Re: Authentication Failed
Message-ID: <4E84DED16BA82395007B29F585256CBC.006DE03085256CBC@webforums>
References: <73F67FE9023FB6820064CC1D85256CBC.0064CC2D85256CBC@webforums> <8S$DvCwxCHA.344@forums.sybase.com>
Lines: 7
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub ianywhere.public.general:231
Article PK: 2052

Tried that...didnt work.
The database I am workin on was created on the same machine and the same
ASA that I installed on my machine. I created the database after I
installed ASA on it. Checked the Datababase Options under the
Database_Authentication and it is blank. FYI...

thanks


Michael Gould Posted on 2003-01-28 22:44:04.0Z
From: "Michael Gould" <mgould@Omnicc.com>
References: <73F67FE9023FB6820064CC1D85256CBC.0064CC2D85256CBC@webforums> <8S$DvCwxCHA.344@forums.sybase.com> <4E84DED16BA82395007B29F585256CBC.006DE03085256CBC@webforums>
Subject: Re: Authentication Failed
Date: Tue, 28 Jan 2003 17:44:04 -0500
Lines: 18
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
Message-ID: <uTpEhFyxCHA.254@forums.sybase.com>
Newsgroups: ianywhere.public.general
NNTP-Posting-Host: adsl-154-229-156.jax.bellsouth.net 68.154.229.156
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub ianywhere.public.general:230
Article PK: 2048

Did you create the db with your authentication string included. I normally
just put mine in the saopts.sql script in the Sybase\SQL Anywhere 8\scripts
directory. This way every time I create a db it's automatically put in the
db.

Michael Gould

<Dojie> wrote in message
news:4E84DED16BA82395007B29F585256CBC.006DE03085256CBC@webforums...
> Tried that...didnt work.
> The database I am workin on was created on the same machine and the same
> ASA that I installed on my machine. I created the database after I
> installed ASA on it. Checked the Datababase Options under the
> Database_Authentication and it is blank. FYI...
>
> thanks