Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

adding a second engine 11.9.x (2nd request)

2 posts in Windows NT Last posting was on 2000-07-25 07:46:27.0Z
pcusato Posted on 2000-07-24 18:46:19.0Z
From: pcusato@lydall.com
Date: Mon, 24 Jul 2000 14:46:19 -0400
Newsgroups: sybase.public.sqlserver.nt
Subject: adding a second engine 11.9.x (2nd request)
Message-ID: <84CC95904B0F7D4800671DFD85256926.00671E0B85256926@webforums>
Lines: 55
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.nt:1832
Article PK: 1089320

Putting out a second request for assistance with adding a second
engine in my server


Here is the issue at hand:

I want to add a second processor to our Sybase Server

(Sybase 11.9.2.3 SWR 9011 ROLLUP)

I have installed the 2nd processor and NT recognizes it.

I changed, through Sybase Central "max online engines" to 2

When I recycle the server, the server will not restart.

In the server errorlog, I receive two errors:

- Error 7214 severity 11, state 1 - No site name in server
login
packet. Server login rejected.

followed by

- Error 7221 severity 14, state 1 - Login to site
'<server_name>_XP
failed.
nl_connect: Could not connect to site '<server_name>_XP,
socket
4.

Does a second processor require the XP server to be started ?

It is my understanding (probably wrong) that the XP server is used for
extended stored procedures.

This can be used for remote servers and mail (probably more).

I realized through Sybooks that the run sever batch file is not
created.
I created one. If I double click the batch file - The server starts
(or it
says it does). BUT if I try to start it through NT services or just
restarting
the server it fails.

When I look under the extended stored procedures folder in Sybase
Central there are no procedures in the folder.

I hope you can lead a Sybase novice in the right direction,

Pat Cusato
- Pat


P.S. - If you like you can call at 1-800-441-2466 ext 225


Andy Price Posted on 2000-07-25 07:46:27.0Z
From: "Andy Price" <andy.price@canada.com>
References: <84CC95904B0F7D4800671DFD85256926.00671E0B85256926@webforums>
Subject: Re: adding a second engine 11.9.x (2nd request)
Date: Tue, 25 Jul 2000 08:46:27 +0100
Lines: 85
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4133.2400
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
Message-ID: <Oo#lU2g9$GA.290@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: dyn84-ras15.screaming.net 212.49.238.84
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1824
Article PK: 1089294

You may not have assigned a local server name. You need to name your
Adaptive Server, so type:

sp_addserver servername, local

where servername is a name you want to give your server. Recycle Adaptive
Server and then try again. You will find that XP server doesn't work with 1
engine either. The XP Server doesn't care about the number of processors,
and it doesn't need to be started.

After doing this, if you continue to get the error, do an sp_helpserver and
post that information as welll as the contents of your errorlog and
interfaces file.

Andy

--

Andy Price
Sybase Certified Professional - Adaptive Server DBA v12.0
Sybase Certified Associate - Adaptive Server DBA v12.0 & v11.5

<pcusato@lydall.com> wrote in message
news:84CC95904B0F7D4800671DFD85256926.00671E0B85256926@webforums...
> Putting out a second request for assistance with adding a second
> engine in my server
>
>
> Here is the issue at hand:
>
> I want to add a second processor to our Sybase Server
>
> (Sybase 11.9.2.3 SWR 9011 ROLLUP)
>
> I have installed the 2nd processor and NT recognizes it.
>
> I changed, through Sybase Central "max online engines" to 2
>
> When I recycle the server, the server will not restart.
>
> In the server errorlog, I receive two errors:
>
> - Error 7214 severity 11, state 1 - No site name in server
> login
> packet. Server login rejected.
>
> followed by
>
> - Error 7221 severity 14, state 1 - Login to site
> '<server_name>_XP
> failed.
> nl_connect: Could not connect to site '<server_name>_XP,
> socket
> 4.
>
> Does a second processor require the XP server to be started ?
>
> It is my understanding (probably wrong) that the XP server is used for
> extended stored procedures.
>
> This can be used for remote servers and mail (probably more).
>
> I realized through Sybooks that the run sever batch file is not
> created.
> I created one. If I double click the batch file - The server starts
> (or it
> says it does). BUT if I try to start it through NT services or just
> restarting
> the server it fails.
>
> When I look under the extended stored procedures folder in Sybase
> Central there are no procedures in the folder.
>
> I hope you can lead a Sybase novice in the right direction,
>
> Pat Cusato
> - Pat
>
>
> P.S. - If you like you can call at 1-800-441-2466 ext 225
>
>