Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Win2K Server Installation...

2 posts in Windows NT Last posting was on 2000-12-02 01:07:52.0Z
david.lovett Posted on 2000-11-29 15:29:37.0Z
From: david.lovett@commerceone.com
Date: Wed, 29 Nov 2000 10:29:37 -0500
Newsgroups: sybase.public.sqlserver.nt
Subject: Win2K Server Installation...
Message-ID: <8F437950FEAA112900551BF0852569A6.00551BFF852569A6@webforums>
Lines: 10
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.nt:1447
Article PK: 1088921

The Sybase installation program starts, unloads the files, and then
notifies the need to reboot to continue with installation.

After the machine reboots, and I log in as local administrator, Sybase
installation fails to start back up and complete.

I've refreshed the machine with a clean copy of Win2K server (incl
formatting the OS drive) in fear of registry errors and I get the same
results.

Any help would be appreciated.


greg Posted on 2000-12-02 01:07:52.0Z
From: "greg" <kilzer@kmv.com>
References: <8F437950FEAA112900551BF0852569A6.00551BFF852569A6@webforums>
Subject: Re: Win2K Server Installation...
Date: Fri, 1 Dec 2000 17:07:52 -0800
Lines: 19
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <JasWG3$WAHA.202@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 63.90.241.123
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1436
Article PK: 1088904

We've installed it quite a few times, and haven't seen that problem,
thought it does take a minute or so to complete after the machine
reboots.

<david.lovett@commerceone.com> wrote in message
news:8F437950FEAA112900551BF0852569A6.00551BFF852569A6@webforums...
> The Sybase installation program starts, unloads the files, and then
> notifies the need to reboot to continue with installation.
>
> After the machine reboots, and I log in as local administrator, Sybase
> installation fails to start back up and complete.
>
> I've refreshed the machine with a clean copy of Win2K server (incl
> formatting the OS drive) in fear of registry errors and I get the same
> results.
>
> Any help would be appreciated.