Hi :
I made the Stored Procedure actualiza_estadisticas, the lines are

update_statistics table1
update_statistics table2........
update_statistics table217
update_statistics table218

218 Tables total

It worked fine when I was using A.S.E. 11.5, but recently I installed 11.9.2
and there is an error on table 20 (update_statistics captura), the error is
:

SQL Server is terminating this process

and SQL terminete my process, I could not find anything wrong with the
table, if I use directly update_statistics captura on the ISQL line command
It worked fine, I used DBCC and everything was OK, I created the table again
and actualiza_estadisticas stay with that error, I compiled again the stored
procedure without that line an now I recieve the same error but with table
18 (update_statistics bancos), I compiled again the stored procedure without
update_statistics bancos and the error is now on table 23 (update_statistics
captura_especial)

All the tables are diferent :
captura : 22 colums 4,000-5,000 rows
bancos : 8 colums 15 rows
captura_especial : 23 columns 200-400 rows
The @@version is :
Adaptative Server Enterprise/11.9.2/1031/P/NT (IX86)/OS 3.51,4.0/FBU/ Fri
Aug 14 01:42:41 1998
The NT version is :
4.0 with service pack 6

what´s wrong?

Any help will be apreciated.
Thanks.