Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Win 2K Client/Linux 11.9.2 Server

2 posts in Windows NT Last posting was on 2001-05-17 19:59:08.0Z
Bruce Nordstrand Posted on 2001-05-17 11:55:42.0Z
From: "Bruce Nordstrand" <brucen@ksl.com.au>
Subject: Win 2K Client/Linux 11.9.2 Server
Date: Thu, 17 May 2001 21:55:42 +1000
Lines: 22
Organization: KSL Consulting Pty Ltd
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6700
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6700
Message-ID: <Blb6drs3AHA.296@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: co3029199-a.carlnfd1.nsw.optushome.com.au 203.164.186.73
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:727
Article PK: 1087334

All

We have installed ASE 11.9.2 on our Linux server and can connect from
clients running W95 & W98. This is using the client downloaded from within
the Sybase page for this Linux build. However, we cannot get anywhere with
W2K on the same client. Firstly, the ODBC drivers didn't install but the
registry shows where they should be. Secondly the ASE utilities for setting
up a connection complain about the SYBASE enviro variable when it exists. It
is important to get the W2K boxes talking to the server as all our
development machines run W2K.

This whole process is the beginnings of our transformation from ASA to ASE
but this glitch will halt everything and could even force us to look at
another database product as not only development but client machines will be
running a variety of W95/W98 and W2K.

Any help would be appreciated.

Thanks
Bruce Nordstrand


Jim Egan Posted on 2001-05-17 19:59:08.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: Win 2K Client/Linux 11.9.2 Server
Date: Thu, 17 May 2001 13:59:08 -0600
Message-ID: <MPG.156ddb766ae5930898b376@forums.sybase.com>
References: <Blb6drs3AHA.296@forums.sybase.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.50
Newsgroups: sybase.public.sqlserver.nt
Lines: 29
NNTP-Posting-Host: 168.178.122.113
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:720
Article PK: 1087326


brucen@ksl.com.au wrote...
> All
>
> We have installed ASE 11.9.2 on our Linux server and can connect from
> clients running W95 & W98. This is using the client downloaded from within
> the Sybase page for this Linux build. However, we cannot get anywhere with
> W2K on the same client. Firstly, the ODBC drivers didn't install but the
> registry shows where they should be. Secondly the ASE utilities for setting
> up a connection complain about the SYBASE enviro variable when it exists. It
> is important to get the W2K boxes talking to the server as all our
> development machines run W2K.
>
> This whole process is the beginnings of our transformation from ASA to ASE
> but this glitch will halt everything and could even force us to look at
> another database product as not only development but client machines will be
> running a variety of W95/W98 and W2K.

Make sure you have set the environment variables for the system, not the user.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com