Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

problem with manage anywhere studio

2 posts in General Discussion Last posting was on 2002-11-08 03:37:13.0Z
José A. Padilla Posted on 2002-11-06 17:05:24.0Z
From: "José A. Padilla" <japadilla@logic-factory.com>
Subject: problem with manage anywhere studio
Date: Wed, 6 Nov 2002 18:05:24 +0100
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MIMEOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
Message-ID: <Fh5DVjbhCHA.258@forums.sybase.com>
Newsgroups: ianywhere.public.general
NNTP-Posting-Host: 213-98-76-203.uc.nombres.ttd.es 213.98.76.203
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub ianywhere.public.general:458
Article PK: 2280

Hi, currently i'm evaluating this software (MAS). I have installed it
in 2 machines: the primary command server in a Windows 2000 Advanced Server
PC with 256 MB of RAM and with Microsoft-IIS 5.0, and the second, the client
machine, is a Windows 2000 Professional with 256 MB of RAM. Also, this
client machine has docked a Pocket PC with Active Sync installed.

After install the primary command server i deployed the agent. From the
client machine and from http://{my_servername}/ma2000 i installed the agent
but the problem is that my client machine not appear automatically into the
Console of the primary server. Whats happening?? i click on the "test
server" button from the panel options of the agent and it's ok!!, the
connections is successful, however i also receive the message "unable to
retrieve relay server"on the agent console. Really i need the rely server
installed on the client machine? If it is, how i configure the rule for it?.
Why the client machine neither the pocket pc automatically appears into the
Console of the primary command server? Any ideas?

Thxs, Jose.


Raymond_Kwong Posted on 2002-11-08 03:37:13.0Z
From: Raymond_Kwong
Date: Thu, 7 Nov 2002 22:37:13 -0500
Newsgroups: ianywhere.public.general
Subject: Re: problem with manage anywhere studio
Message-ID: <0554E8644B9334AE0013E2F885256C6B.0062536285256C69@webforums>
References: <Fh5DVjbhCHA.258@forums.sybase.com>
Lines: 11
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub ianywhere.public.general:449
Article PK: 2267

The reason for the problem is that Unable to Retrieve Relay Server message.

The first thing to look at is the Relay Rules. Is the scope of the IP the
client machine being in pointing to the correct IP address of the Command
Server?

If it is, check if you're evaluating version 4.5. There were some reports
about users experiencing this problem in 4.5, which was resolved in 4.6.

If you confirmed that you're OK with the above two, then feel free to
follow up this thread to let us know.