Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Installation of ASE 12.0 Evaluation Version on Windows 2000 Pro

3 posts in ,  Windows NTGeneral Discussion Upgrades and Configuration Last posting was on 2001-04-05 03:45:35.0Z
George Poulose Posted on 2001-04-04 15:05:55.0Z
From: "George Poulose" <gpoulose__@att.net>
Subject: Installation of ASE 12.0 Evaluation Version on Windows 2000 Pro
Date: Wed, 4 Apr 2001 11:05:55 -0400
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4133.2400
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
Message-ID: <HalLftRvAHA.191@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.general,sybase.public.sqlserver.nt,sybase.public.sqlserver.upgrades+configuration
NNTP-Posting-Host: 12.88.84.189
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.general:2017 sybase.public.sqlserver.nt:400 sybase.public.sqlserver.upgrades+configuration:189
Article PK: 1072996

I tried to perform a Standard Installation of ASE 12.0
on Windows 2000 Pro. All went well upto the point when
it attemped to create the master device, and when
updating the server entries to the registry syconfig.exe
got crashed. After loading the syconfig.exe into the debugger
found that the origin of the crash is in LibCtl.dll.

Any thoughts on how to fix this.

Thanks very much.

George
http://gpoulose.home.att.net/


Jim Egan Posted on 2001-04-05 03:30:15.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: Installation of ASE 12.0 Evaluation Version on Windows 2000 Pro
Date: Wed, 4 Apr 2001 21:30:15 -0600
Message-ID: <MPG.153594b0299e5dea98b24b@forums.sybase.com>
References: <HalLftRvAHA.191@forums.sybase.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.30
Newsgroups: sybase.public.sqlserver.general,sybase.public.sqlserver.nt,sybase.public.sqlserver.upgrades+configuration
Lines: 10
NNTP-Posting-Host: c1420400-b.hiland1.co.home.com 65.7.153.228
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.general:1982 sybase.public.sqlserver.nt:397 sybase.public.sqlserver.upgrades+configuration:187
Article PK: 1072985

1. Apply the latest maintenance release
2. Change the system data on your machine to something in about July, run the config again,
then change it back.

There was a (stupid) bug in syconfig where it would bomb in the spring.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


George Poulose Posted on 2001-04-05 03:45:35.0Z
From: "George Poulose" <gpoulose__@att.net>
References: <HalLftRvAHA.191@forums.sybase.com> <MPG.153594b0299e5dea98b24b@forums.sybase.com>
Subject: Re: Installation of ASE 12.0 Evaluation Version on Windows 2000 Pro
Date: Wed, 4 Apr 2001 23:45:35 -0400
Lines: 43
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4133.2400
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
Message-ID: <MeQNAWYvAHA.260@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.general,sybase.public.sqlserver.nt,sybase.public.sqlserver.upgrades+configuration
NNTP-Posting-Host: 12.88.114.125
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.general:1980 sybase.public.sqlserver.nt:396 sybase.public.sqlserver.upgrades+configuration:186
Article PK: 1072957

Jim,

Thanks for the reply.

> 1. Apply the latest maintenance release

EBF9503.zip (13 Mar 2001) -- I just unzipped and
overwrote ASE_12.0 and OCS_12.0 directories.

Same thing happened.

> 2. Change the system data on your machine to something in about July, run
the config again,
> then change it back.

Did that too. Same thing happened.

On another note:

The installation program never returns at the point when you say
yes to Configure Adaptive Server. And I had to manually close the
installation program and start syconfig.exe manually.

Thanks very much.

George

"Jim Egan" <dbaguru@eganomics.com> wrote in message
news:MPG.153594b0299e5dea98b24b@forums.sybase.com...
> 1. Apply the latest maintenance release
> 2. Change the system data on your machine to something in about July, run
the config again,
> then change it back.
>
> There was a (stupid) bug in syconfig where it would bomb in the spring.
> --
> Jim Egan [TeamSybase]
> Senior Consultant
> Sybase Professional Services
>
> Get your free subscription to PowerTimes at http://www.powertimes.com