Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase doesn't unload.

2 posts in General Discussion Last posting was on 2004-06-09 21:21:06.0Z
George Smith Posted on 2004-06-09 20:26:42.0Z
From: George Smith <g_nospam_smith@pinncorp.com>
Newsgroups: ianywhere.public.general
Subject: Sybase doesn't unload.
Message-ID: <MPG.1b312ddfff23b91f989688@vip106.sybase.com>
X-Newsreader: MicroPlanet Gravity v2.50
NNTP-Posting-Host: c-24-0-207-107.client.comcast.net
X-Original-NNTP-Posting-Host: c-24-0-207-107.client.comcast.net
Date: 9 Jun 2004 13:26:42 -0700
X-Trace: forums-1-dub 1086812802 24.0.207.107 (9 Jun 2004 13:26:42 -0700)
X-Original-Trace: 9 Jun 2004 13:26:42 -0700, c-24-0-207-107.client.comcast.net
Lines: 12
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3153
Article PK: 6612

Ok Greg,

I tried removing all traces of Sybase from the XP Pro machine.

After I did that, I rebooted.

Then I re-installed version 9.0.1 (1751).

I still have the same problem. I'm at my wits end. I don't know what to
do next.

George


Chris Keating (iAnywhere Solutions) Posted on 2004-06-09 21:21:06.0Z
From: "Chris Keating \(iAnywhere Solutions\)" <FightSpam_keating@iAnywhere.com>
Newsgroups: ianywhere.public.general
References: <MPG.1b312ddfff23b91f989688@vip106.sybase.com>
Subject: Re: Sybase doesn't unload.
Lines: 49
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1409
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1409
NNTP-Posting-Host: keating-xp.sybase.com
X-Original-NNTP-Posting-Host: keating-xp.sybase.com
Message-ID: <40c77f42$1@forums-1-dub>
Date: 9 Jun 2004 14:21:06 -0700
X-Trace: forums-1-dub 1086816066 10.25.100.248 (9 Jun 2004 14:21:06 -0700)
X-Original-Trace: 9 Jun 2004 14:21:06 -0700, keating-xp.sybase.com
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub ianywhere.public.general:3154
Article PK: 6615

This may be related to Engineering Case# 343380. The underlying cause was
third party software was intercepting TCP/IP traffic and failing to ensure
that traffic was returned to the TCP/IP layer.

The workaround was implemented for ASA 9.0.1 in build 1816 or later.

--

Chris Keating
Sybase Adaptive Server Anywhere Professional Version 8

****************************************************************************
*
Sign up today for your copy of the SQL Anywhere Studio 9 Developer Edition
and try out the market-leading database for mobile, embedded and small to
medium sized business environments for free!

http://www.ianywhere.com/promos/deved/index.html

****************************************************************************
*

iAnywhere Solutions http://www.iAnywhere.com

** Please only post to the newsgroup

** Whitepapers can be found at http://www.iAnywhere.com/developer
** EBFs can be found at http://downloads.sybase.com/swx/sdmain.stm
** Use CaseXpress to report bugs http://casexpress.sybase.com

****************************************************************************
*

"George Smith" <g_nospam_smith@pinncorp.com> wrote in message
news:MPG.1b312ddfff23b91f989688@vip106.sybase.com...
> Ok Greg,
>
> I tried removing all traces of Sybase from the XP Pro machine.
>
> After I did that, I rebooted.
>
> Then I re-installed version 9.0.1 (1751).
>
> I still have the same problem. I'm at my wits end. I don't know what to
> do next.
>
> George