Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

JVM logging

4 posts in EJB Client Last posting was on 2006-02-14 14:05:31.0Z
Bede <bede_nosp Posted on 2006-02-14 09:27:39.0Z
From: Bede <bede_nosp@m_sofico.be>
Newsgroups: sybase.public.powerbuilder.ejbclient
Subject: JVM logging
Message-ID: <MPG.1e5bb19b7a5edf40989787@forums.sybase.com>
Organization: Sofico
MIME-Version: 1.0
Content-Type: text/plain; charset="iso-8859-15"
Content-Transfer-Encoding: 7bit
User-Agent: MicroPlanet-Gravity/2.70.2067
NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
X-Original-NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
Date: 14 Feb 2006 01:27:39 -0800
X-Trace: forums-1-dub 1139909259 194.7.38.226 (14 Feb 2006 01:27:39 -0800)
X-Original-Trace: 14 Feb 2006 01:27:39 -0800, uu194-7-38-226.unknown.uunet.be
Lines: 11
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.ejbclient:621
Article PK: 424743

Using PB9.0.3 (#8614) /PB10.0.2 and JDK/JRE 1.3_07,

JVM logging doesn't seem to work anymore.. I'm trying to find out swince
chich exact build it's not working anymore.

Before i open a support case, could somebody else confirm this -or do we
have some other problem on our hands?

Thx,

Ben


Bede <bede_nosp Posted on 2006-02-14 09:32:57.0Z
From: Bede <bede_nosp@m_sofico.be>
Newsgroups: sybase.public.powerbuilder.ejbclient
Subject: Re: JVM logging - pbejb.zip [1/1]
Message-ID: <MPG.1e5bb305b6e0e26b989788@forums.sybase.com>
References: <MPG.1e5bb19b7a5edf40989787@forums.sybase.com>
Organization: Sofico
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="(uctubihtfd=========__1139905685)"
User-Agent: MicroPlanet-Gravity/2.70.2067
NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
X-Original-NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
Date: 14 Feb 2006 01:32:57 -0800
X-Trace: forums-1-dub 1139909577 194.7.38.226 (14 Feb 2006 01:32:57 -0800)
X-Original-Trace: 14 Feb 2006 01:32:57 -0800, uu194-7-38-226.unknown.uunet.be
Lines: 3547
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.ejbclient:622
Article PK: 424744

Attached is a sample program we use to test this.

Usage:
1. Load JVM
2. Connect
3. Click last button (PBTest) to generate a logline from JVM


In article <MPG.1e5bb19b7a5edf40989787@forums.sybase.com>,
bede_nosp@m_sofico.be says...

> Using PB9.0.3 (#8614) /PB10.0.2 and JDK/JRE 1.3_07,
>
> JVM logging doesn't seem to work anymore.. I'm trying to find out swince
> chich exact build it's not working anymore.
>
> Before i open a support case, could somebody else confirm this -or do we
> have some other problem on our hands?
>
> Thx,
>
> Ben
>


Bede <bede_nosp Posted on 2006-02-14 09:50:38.0Z
From: Bede <bede_nosp@m_sofico.be>
Newsgroups: sybase.public.powerbuilder.ejbclient
Subject: Re: JVM logging - pbejb.zip [1/1]
Message-ID: <MPG.1e5bb73936385f9b989789@forums.sybase.com>
References: <MPG.1e5bb19b7a5edf40989787@forums.sybase.com> <MPG.1e5bb305b6e0e26b989788@forums.sybase.com>
Organization: Sofico
MIME-Version: 1.0
Content-Type: text/plain; charset="iso-8859-15"
Content-Transfer-Encoding: 7bit
User-Agent: MicroPlanet-Gravity/2.70.2067
NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
X-Original-NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
Date: 14 Feb 2006 01:50:38 -0800
X-Trace: forums-1-dub 1139910638 194.7.38.226 (14 Feb 2006 01:50:38 -0800)
X-Original-Trace: 14 Feb 2006 01:50:38 -0800, uu194-7-38-226.unknown.uunet.be
Lines: 29
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.ejbclient:623
Article PK: 424745

and -obviously- change the createJavaVM(.., TRUE) to use debug mode

In article <MPG.1e5bb305b6e0e26b989788@forums.sybase.com>,
bede_nosp@m_sofico.be says...

> Attached is a sample program we use to test this.
>
> Usage:
> 1. Load JVM
> 2. Connect
> 3. Click last button (PBTest) to generate a logline from JVM
>
>
> In article <MPG.1e5bb19b7a5edf40989787@forums.sybase.com>,
> bede_nosp@m_sofico.be says...
> > Using PB9.0.3 (#8614) /PB10.0.2 and JDK/JRE 1.3_07,
> >
> > JVM logging doesn't seem to work anymore.. I'm trying to find out swince
> > chich exact build it's not working anymore.
> >
> > Before i open a support case, could somebody else confirm this -or do we
> > have some other problem on our hands?
> >
> > Thx,
> >
> > Ben
> >
>
> [application/octet-stream,PBTest applications]
>


Bede <bede_nosp Posted on 2006-02-14 14:05:31.0Z
From: Bede <bede_nosp@m_sofico.be>
Newsgroups: sybase.public.powerbuilder.ejbclient
Subject: Re: JVM logging
Message-ID: <MPG.1e5bf2cd5a7692c198978a@forums.sybase.com>
References: <MPG.1e5bb19b7a5edf40989787@forums.sybase.com>
Organization: Sofico
MIME-Version: 1.0
Content-Type: text/plain; charset="iso-8859-15"
Content-Transfer-Encoding: 7bit
User-Agent: MicroPlanet-Gravity/2.70.2067
NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
X-Original-NNTP-Posting-Host: uu194-7-38-226.unknown.uunet.be
Date: 14 Feb 2006 06:05:31 -0800
X-Trace: forums-1-dub 1139925931 194.7.38.226 (14 Feb 2006 06:05:31 -0800)
X-Original-Trace: 14 Feb 2006 06:05:31 -0800, uu194-7-38-226.unknown.uunet.be
Lines: 18
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.ejbclient:624
Article PK: 424746

reverted PB9 to 9.0.0. build 5507 and there the JVM.out is still
generated.


In article <MPG.1e5bb19b7a5edf40989787@forums.sybase.com>,
bede_nosp@m_sofico.be says...

> Using PB9.0.3 (#8614) /PB10.0.2 and JDK/JRE 1.3_07,
>
> JVM logging doesn't seem to work anymore.. I'm trying to find out swince
> chich exact build it's not working anymore.
>
> Before i open a support case, could somebody else confirm this -or do we
> have some other problem on our hands?
>
> Thx,
>
> Ben
>