Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

sybase central

2 posts in Windows NT Last posting was on 2000-09-15 19:54:53.0Z
Wulin Yen Posted on 2000-09-15 18:19:02.0Z
From: "Wulin Yen" <yenw@ci.anchorage.ak.us>
Subject: sybase central
Date: Fri, 15 Sep 2000 10:19:02 -0800
Lines: 7
Organization: Municipality of Anchorage
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2014.211
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2014.211
Message-ID: <NAFXnM0HAHA.70@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: moa1050.ci.anchorage.ak.us 209.193.41.50
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1637
Article PK: 1089116

I loaded Sybase Central and Sybase Central Plug In on client machine running
NT 4.0 sp6. and it works fine from the account that loaded the Sybase
Central but does not work for other users on the same machine.
Any suggestion or solution would be appriciated.


Rob Verschoor Posted on 2000-09-15 19:54:53.0Z
Reply-To: "Rob Verschoor" <rob@sypron.nl>
From: "Rob Verschoor" <rob@sypron.nl>
References: <NAFXnM0HAHA.70@forums.sybase.com>
Subject: Re: sybase central
Date: Fri, 15 Sep 2000 21:54:53 +0200
Lines: 31
Organization: Sypron B.V.
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
Message-ID: <v8Qa7D1HAHA.70@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: i0002.pvu.euronet.nl 194.134.164.3
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1635
Article PK: 1089110


Wulin Yen" <yenw@ci.anchorage.ak.us> wrote in message
news:NAFXnM0HAHA.70@forums.sybase.com...
> I loaded Sybase Central and Sybase Central Plug In on client machine
running
> NT 4.0 sp6. and it works fine from the account that loaded the
Sybase
> Central but does not work for other users on the same machine.
> Any suggestion or solution would be appriciated.
>

Those other users won't have their environment variables set up: you
need things like %SYBASE% to be defined. Make sure they run the
SYBASE.bat file which is located in the Sybase installation directory;
I think that should be enough.

HTH,

Rob
----------------------------------------------------------------------
Rob Verschoor

Certified Sybase Professional DBA for ASE 12.0
Certified Sybase Professional DBA/SQL Developer for ASE 11.5
Certified DBA/Performance & Tuning Specialist for Sybase System 11

email mailto:rob@sypron.nl.*No*Spam*Please*
WWW http://www.euronet.nl/~syp_rob
snail Sypron B.V., P.O.Box 10695, 2501HR Den Haag, The Netherlands
----------------------------------------------------------------------