Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

delete database -> problem

2 posts in Windows NT Last posting was on 2000-03-10 21:40:13.0Z
Sem Kazazic Posted on 2000-03-10 20:14:46.0Z
From: "Sem Kazazic" <semk@vytalnet.com>
Subject: delete database -> problem
Date: Fri, 10 Mar 2000 15:14:46 -0500
Lines: 68
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0015_01BF8AA3.5EC38F00"
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <Nwd4t3si$GA.251@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 209.121.88.73
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2428
Article PK: 1089880

Hi there,
 
Created a new db (ASE 11.9.2) from sybase central, then used powerdesigner 6.1.5 to create tables.
I had some problem in the script and because of that the tables have not been created.
When I tried to delete database I got an error message:
"Cannot drop the database ' dbname' because it is currently in use".
 
Tried database disconnect from sybase central but to no avail.
 
Is there any other way to delete database ASE 11.9.2 ?
 
Thanks.
Regards,
Sem.
 


Sem Kazazic Posted on 2000-03-10 21:40:13.0Z
From: "Sem Kazazic" <semk@vytalnet.com>
References: <Nwd4t3si$GA.251@forums.sybase.com>
Subject: Re: delete database -> problem
Date: Fri, 10 Mar 2000 16:40:13 -0500
Lines: 90
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary="----=_NextPart_000_0018_01BF8AAF.4EBFDD50"
X-Newsreader: Microsoft Outlook Express 4.72.3110.5
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3110.3
Message-ID: <PlH6fnti$GA.251@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 209.121.88.73
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2426
Article PK: 1089879

We found - powerdynamo is one to blame, because powerdynamo had a profile for same db.
 
Regards,
Sem.
 
 
Sem Kazazic wrote in message ...
Hi there,
 
Created a new db (ASE 11.9.2) from sybase central, then used powerdesigner 6.1.5 to create tables.
I had some problem in the script and because of that the tables have not been created.
When I tried to delete database I got an error message:
"Cannot drop the database ' dbname' because it is currently in use".
 
Tried database disconnect from sybase central but to no avail.
 
Is there any other way to delete database ASE 11.9.2 ?
 
Thanks.
Regards,
Sem.