Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Failed to open virtual socket

4 posts in Windows NT Last posting was on 2001-04-25 11:15:54.0Z
Andrew Samykin Posted on 2000-09-28 09:03:04.0Z
Reply-To: "Andrew Samykin" <andy@east.ru>
From: "Andrew Samykin" <andy@east.ru>
Subject: Failed to open virtual socket
Date: Thu, 28 Sep 2000 13:03:04 +0400
Lines: 39
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <OJwFEtSKAHA.85@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: andy.east.ru 195.170.33.37
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1604
Article PK: 1089076

Hi !

I've got SAE 11.9.2 (Adaptive Server Enterprise/11.9.2/1031/P/NT (IX86)/OS
3.51,4.0) running on W2000 and last week I started to receive such
messages in errorlog:
"Error: 1605, Severity: 18, State: 1
Failed to open virtual socket for new connections"

I know , that the "maximum number of virtual sockets = number of user
connections + number of remote sites + 3"

In my case
number of user connections=100,
number of remote sites = 10
then maximum number of virtual sockets = 113

Ok, using dbcc resource and dbcc traceon(3604) I've checked current
configuration for sockets:
cnsocket=117 (113 + 4 - the pool of four stdout error log console
dump/load device)

According to manual I've checked @@max_connections and etc:
@@max_connections = 99992

And at that point I've stopped :(

As I understand the manual , everything ok ... but the problem exists :(

Pls, reply if anybody is familiar with the problem.


Thanks in advance
Andrew


Vimal Zala Posted on 2000-11-02 18:54:21.0Z
Reply-To: "Vimal Zala" <vimson18@hotmail.com>
From: "Vimal Zala" <vimson18@hotmail.com>
References: <OJwFEtSKAHA.85@forums.sybase.com>
Subject: Re: Failed to open virtual socket
Date: Thu, 2 Nov 2000 13:54:21 -0500
Lines: 49
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <u9wmRAQRAHA.275@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: bh2.massmutual.com 63.66.112.5
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1522
Article PK: 1088999

did u get around any solution?we have same problem and done same like u
according to manual and everything is fine.
SO how did u resolve this?Or did u find any cause of this problem.?/
Please let me know asap if possible.
Thanks in advance.

Andrew Samykin <andy@east.ru> wrote in message
news:OJwFEtSKAHA.85@forums.sybase.com...
>
> Hi !
>
> I've got SAE 11.9.2 (Adaptive Server Enterprise/11.9.2/1031/P/NT (IX86)/OS
> 3.51,4.0) running on W2000 and last week I started to receive such
> messages in errorlog:
> "Error: 1605, Severity: 18, State: 1
> Failed to open virtual socket for new connections"
>
> I know , that the "maximum number of virtual sockets = number of user
> connections + number of remote sites + 3"
>
> In my case
> number of user connections=100,
> number of remote sites = 10
> then maximum number of virtual sockets = 113
>
> Ok, using dbcc resource and dbcc traceon(3604) I've checked current
> configuration for sockets:
> cnsocket=117 (113 + 4 - the pool of four stdout error log console
> dump/load device)
>
> According to manual I've checked @@max_connections and etc:
> @@max_connections = 99992
>
> And at that point I've stopped :(
>
> As I understand the manual , everything ok ... but the problem exists :(
>
> Pls, reply if anybody is familiar with the problem.
>
>
> Thanks in advance
> Andrew
>
>
>
>
>


Aubrey Blazey Posted on 2001-04-23 14:48:10.0Z
From: "Aubrey Blazey" <aubrey.blazey@e-inbusiness.co.uk>
References: <OJwFEtSKAHA.85@forums.sybase.com> <u9wmRAQRAHA.275@forums.sybase.com>
Subject: Re: Failed to open virtual socket
Date: Mon, 23 Apr 2001 15:48:10 +0100
Lines: 61
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.3018.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.3018.1300
Message-ID: <1DnaldAzAHA.254@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: client13.e-inbusiness.uk.net 212.58.59.13
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:910
Article PK: 1087518

was there any closure on this?

ih ave the same problem now aswell.

thanks
Aubrey.

"Vimal Zala" <vimson18@hotmail.com> wrote in message
news:u9wmRAQRAHA.275@forums.sybase.com...
>
> did u get around any solution?we have same problem and done same like u
> according to manual and everything is fine.
> SO how did u resolve this?Or did u find any cause of this problem.?/
> Please let me know asap if possible.
> Thanks in advance.
> Andrew Samykin <andy@east.ru> wrote in message
> news:OJwFEtSKAHA.85@forums.sybase.com...
> >
> > Hi !
> >
> > I've got SAE 11.9.2 (Adaptive Server Enterprise/11.9.2/1031/P/NT
(IX86)/OS
> > 3.51,4.0) running on W2000 and last week I started to receive such
> > messages in errorlog:
> > "Error: 1605, Severity: 18, State: 1
> > Failed to open virtual socket for new connections"
> >
> > I know , that the "maximum number of virtual sockets = number of user
> > connections + number of remote sites + 3"
> >
> > In my case
> > number of user connections=100,
> > number of remote sites = 10
> > then maximum number of virtual sockets = 113
> >
> > Ok, using dbcc resource and dbcc traceon(3604) I've checked current
> > configuration for sockets:
> > cnsocket=117 (113 + 4 - the pool of four stdout error log console
> > dump/load device)
> >
> > According to manual I've checked @@max_connections and etc:
> > @@max_connections = 99992
> >
> > And at that point I've stopped :(
> >
> > As I understand the manual , everything ok ... but the problem exists :(
> >
> > Pls, reply if anybody is familiar with the problem.
> >
> >
> > Thanks in advance
> > Andrew
> >
> >
> >
> >
> >
>
>


Andrew Samykin Posted on 2001-04-25 11:15:54.0Z
Reply-To: "Andrew Samykin" <andy@office.east.ru>
From: "Andrew Samykin" <andy@office.east.ru>
References: <OJwFEtSKAHA.85@forums.sybase.com> <u9wmRAQRAHA.275@forums.sybase.com> <1DnaldAzAHA.254@forums.sybase.com>
Subject: Re: Failed to open virtual socket
Date: Wed, 25 Apr 2001 15:15:54 +0400
Lines: 79
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6700
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6700
Message-ID: <sZMBcvXzAHA.274@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: andy.east.ru 195.170.33.37
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:887
Article PK: 1087494

Hi!

As Jim Egan supposed I talk with our network guys ... They said, they are
clear and this problem occures because of electrical foils. Btw, we've got
the problem during intensive client work with server(day time only), and
there's no error at night time ...

So, the problem just hangs...
As I think, we'll get rid of that problem, when we install new cables
between client and technical office.

"Aubrey Blazey" <aubrey.blazey@e-inbusiness.co.uk> wrote in message
news:1DnaldAzAHA.254@forums.sybase.com...
> was there any closure on this?
>
> ih ave the same problem now aswell.
>
> thanks
> Aubrey.
>
> "Vimal Zala" <vimson18@hotmail.com> wrote in message
> news:u9wmRAQRAHA.275@forums.sybase.com...
> >
> > did u get around any solution?we have same problem and done same like u
> > according to manual and everything is fine.
> > SO how did u resolve this?Or did u find any cause of this problem.?/
> > Please let me know asap if possible.
> > Thanks in advance.
> > Andrew Samykin <andy@east.ru> wrote in message
> > news:OJwFEtSKAHA.85@forums.sybase.com...
> > >
> > > Hi !
> > >
> > > I've got SAE 11.9.2 (Adaptive Server Enterprise/11.9.2/1031/P/NT
> (IX86)/OS
> > > 3.51,4.0) running on W2000 and last week I started to receive such
> > > messages in errorlog:
> > > "Error: 1605, Severity: 18, State: 1
> > > Failed to open virtual socket for new connections"
> > >
> > > I know , that the "maximum number of virtual sockets = number of user
> > > connections + number of remote sites + 3"
> > >
> > > In my case
> > > number of user connections=100,
> > > number of remote sites = 10
> > > then maximum number of virtual sockets = 113
> > >
> > > Ok, using dbcc resource and dbcc traceon(3604) I've checked
current
> > > configuration for sockets:
> > > cnsocket=117 (113 + 4 - the pool of four stdout error log console
> > > dump/load device)
> > >
> > > According to manual I've checked @@max_connections and etc:
> > > @@max_connections = 99992
> > >
> > > And at that point I've stopped :(
> > >
> > > As I understand the manual , everything ok ... but the problem exists
:(
> > >
> > > Pls, reply if anybody is familiar with the problem.
> > >
> > >
> > > Thanks in advance
> > > Andrew
> > >
> > >
> > >
> > >
> > >
> >
> >
>
>