Dear all,
We have many questions about the ASE on Linux.

1) Is ASE 12.5 certification on linux ONLY based on kernel version and/or
glibc version ?

2) From the doc http://www.sybase.com/detail?id=1025116 and the cover leter
of EBF# 10980,
We could know ASE 12.5.0.3 ESD #1 could work find on :

Kernel : 2.4.9-e.3 , glibc : 2.2.4-26 and
Kernel : 2.4.19-113 , glibc : 2.2.5-165

You do also see it's much different from each other .
If my env is between above two versions, can I install EBF 10980 ?

I have a customer using kernel: 2.4.9-e.9,glibc:2.2.4-29.1; when his
complete sybase install, dataserver patch is ebf10292 and sybase server
meet 'kernel timeslice -501, current process infected' error. I find many
cases about this error on linux platform and i follow the instruction to
patch dataserve to ebf10980, and add -T1639 traceflag and increase 'cpu
grace time' parameter,but this error still occur.Then I patch ebf10431 and
problem resolved even if i do not add any traceflag! My question is how can
i determine which patch shall i use? Shall i depend on kernel version
or/and glibc version?


3) Must the linux version equal to the certificated kernel and glibc
version?
Does there any certificated range for kernel and glibc version ?


4) My env is kernel 2.4.9-e.9 , glibc 2.2.4-29, Which EBF is needed will i
need if I install ASE 12.5?

5)Do we have more plans to support linux better?