Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Difficulty connecting to Monitor server from Sybase Central

4 posts in Windows NT Last posting was on 2001-05-29 19:11:04.0Z
Nat Posted on 2001-05-08 01:50:54.0Z
From: "Nat" <nt@interfiniti.com>
Subject: Difficulty connecting to Monitor server from Sybase Central
Date: Mon, 7 May 2001 21:50:54 -0400
Lines: 19
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2615.200
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2615.200
Message-ID: <PFauiv11AHA.302@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: dialin-149-104.ottawa.primus.ca 207.176.149.104
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:790
Article PK: 1087396

Hi,

I can successfully connect to one of our monitor servers from ISQL, however,
I cannot connect from Sybase central (version 3.2.0.1954 ). I get the
following error "Error #0: Communication error, source 3, code 3, severity
5.

Everything looks fine..I can ping the server and have checked the path and
classpath env. variables.

Any ideas?

Thanks,
Nat.


Jorge Grijalba Posted on 2001-05-29 19:11:04.0Z
From: "Jorge Grijalba" <jgrijalba@novasoft.es>
References: <PFauiv11AHA.302@forums.sybase.com>
Subject: RE: Difficulty connecting to Monitor server from Sybase Central
Date: Tue, 29 May 2001 21:11:04 +0200
Lines: 35
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2615.200
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2615.200
Message-ID: <a3E7CWH6AHA.261@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 62.81.206.194
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:676
Article PK: 1087282

Hi Nat,

Have you solved your problem ? I hope you did it.
I have the same problem, but I don't know nothing about the path and
classpath env. variables.
Where are they ? In the server ? In the client ? In which part of
Regedit ?

Thanks,


Nat <nt@interfiniti.com> escribió en el mensaje de noticias
PFauiv11AHA.302@forums.sybase.com...

> Hi,
>
> I can successfully connect to one of our monitor servers from ISQL,
however,
> I cannot connect from Sybase central (version 3.2.0.1954 ). I get the
> following error "Error #0: Communication error, source 3, code 3, severity
> 5.
>
> Everything looks fine..I can ping the server and have checked the path and
> classpath env. variables.
>
> Any ideas?
>
> Thanks,
> Nat.
>
>
>
>
>


Geoff_Smith Posted on 2001-05-08 06:27:43.0Z
From: Geoff_Smith
Date: Tue, 8 May 2001 02:27:43 -0400
Newsgroups: sybase.public.sqlserver.nt
Subject: Re: Difficulty connecting to Monitor server from Sybase Central
Message-ID: <48FA2DD6AB87774500237F2985256A46.0008625985256A46@webforums>
References: <PFauiv11AHA.302@forums.sybase.com>
Lines: 4
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.nt:785
Article PK: 1087389

I didn't think you could connect to a monitor or backup server from sybase
central, you can only start and stop them.

Geoff


Nat Posted on 2001-05-08 13:42:00.0Z
From: Nat
Date: Tue, 8 May 2001 09:42:00 -0400
Newsgroups: sybase.public.sqlserver.nt
Subject: Re: Difficulty connecting to Monitor server from Sybase Central
Message-ID: <A182A22A69950855004B418B85256A46.0028CB1C85256A46@webforums>
References: <PFauiv11AHA.302@forums.sybase.com> <48FA2DD6AB87774500237F2985256A46.0008625985256A46@webforums>
Lines: 8
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.nt:780
Article PK: 1087387

Perhaps I should clarify.


I am connected to an ASE server in Sybase Central. I have configured a
monitor server for it. When I go to 'Monitors' and attempt to bring up any
of the monitors (eg. Performance Summary Monitor), I get an error.