Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase ASE 12.0 installation on Solaris 7

2 posts in ,  General DiscussionAdministration Internet Last posting was on 2001-04-28 04:30:13.0Z
Raghavendra Kulkarni Posted on 2001-04-27 09:38:47.0Z
From: "Raghavendra Kulkarni" <raghu@antispam.com>
Subject: Sybase ASE 12.0 installation on Solaris 7
Date: Fri, 27 Apr 2001 15:08:47 +0530
Lines: 16
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.3018.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.3018.1300
Message-ID: <SfMVXg1zAHA.279@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.administration,sybase.public.sqlserver.general,sybase.public.sqlserver.internet
NNTP-Posting-Host: 216.160.29.41
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.administration:539 sybase.public.sqlserver.general:322 sybase.public.sqlserver.internet:177
Article PK: 1062811

We have been trying to install Sybase ASE 12.0 on Solaris 7. and are having
a weird problem. When we do not set the

shmsys:shminfo_shmmax & shmsys:shminfo_shmseg

parameters in the /etc/system: file to what is prescribed in the Sybase user
manual, the ASE server fails to come up. If we do set the above values to
any value (including what is reommended) the entire Solaris OS crashes.

Has anyone had a similar problem that they can throw light on.

All answers are much appreciated.

Raghu


Anthony Mandic <amandic Posted on 2001-04-28 04:30:13.0Z
Date: Sat, 28 Apr 2001 14:30:13 +1000
From: Anthony Mandic <amandic@*t.com.au>
Organization: Mandic Consulting Pty. Ltd.
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: Sybase ASE 12.0 installation on Solaris 7
References: <SfMVXg1zAHA.279@forums.sybase.com>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Message-ID: <zCeEU75zAHA.254@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.administration,sybase.public.sqlserver.general,sybase.public.sqlserver.internet
Lines: 10
NNTP-Posting-Host: CPE-208-111-111-203.syd.dav.net.au 203.111.111.208
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.administration:538 sybase.public.sqlserver.general:321 sybase.public.sqlserver.internet:176
Article PK: 1062805


Raghavendra Kulkarni wrote:

> If we do set the above values to
> any value (including what is reommended) the entire Solaris OS crashes.

It sounds like you need to install some patches for Solaris 7.
The recommended ones should be listed in the Release Bulletin.
You can also use the patchdiag tool to check what you have against
the latest patches.

-am © 2001