We have problem in running our financial application using Sybase SQL Server
11.02, Now our application the application running on Sql Server 10.0.2
without any problem.

-In Compaq Pentium server, we have succesfully installed and our
application is running with sybase 11.0.2

-When we try to repeat the same with other Compaq Pentium II, III, we face
the problem.
- We tried to install fres 11.0.2 (after uninstalling 10.0.2) as per steps
given bellow:

1. BCP backup Sybase 10
2. Uninstal Sybase & Remove from regristy
3. Install Sybase 11.0.2 & Create Database
4. Data loading from Sybase 10.0.2 Version to 11.0.2 using bcp

- We tried to execute our application, some function are runing, but for
some other functions, we get the following error

"Timed out Responding"
"A New SQL Server Initiated with result pending"

but if we added the file "libsybdb.dll" from sybase Sql Server 10 to path
command, its working fine, and when we remove the file from the system is
working fine.



Any one know ? what is wrong with our installation

ps: In compaq pentium server is working fine, the error come at pentium II
and pentium III


Thanx

Regard

santosa