Hi all.

- Key Info
ASE v11.5
NT v4 Enterprise SvP 5

At the end of this message is an extract from an ASE error log.

I have read another trace of emails in this news group describing a similar
situation. The email trail ended with the suggestion that the Boot.ini file
should be amended. I have double-checked the Boot.ini file and it already has
the correct content.

The virtual memory available is slighly more than recommended by NT. It's spread
over logical drives. I've tried changing the amount and location but without
resolving the problem. The Sqlsrvr.exe has been amended to work with over 2Gb of
memory (using Imagecfg.exe).

I've also tried changing the 'total memory' configuration parameter. Setting
this low (0.5Gb) sometimes removes the problem but usually the ASE will only
start by rebooting the machine hosting it. It won't start when using the NT
Services window via Control Panel. Upon other occasions, upon starting the ASE,
the time dial graphic rotates indefinitely.

Any suggestions of how the ASE will start with a 'total memory' setting
equivalent to 2Gb or more will be welcome.

Thanks.

Steven

- Extract from error log
00:00000:00000:1999/12/09 17:23:14.87 kernel Using config area from primary
master device.
00:00000:00000:1999/12/09 17:23:14.92 kernel Warning: Using default file
'c:\sybase\LVGDBA01.cfg' since a configuration file was not specified. Specify a
configuration file name in the RUNSERVER file to avoid this message.
00:00000:00000:1999/12/09 17:23:15.25 kernel NT operating system error 87 in
module 'e:/main/porttree/sql/nt386/ksource/blkmem/osmntmmap.c' at line 337: The
parameter is incorrect.

.
00:00000:00000:1999/12/09 17:23:15.26 kernel os_create_region: Failed to get
virtual memory information.
00:00000:00000:1999/12/09 17:23:15.26 kernel kbcreate: couldn't create server
region 2.
00:00000:00000:1999/12/09 17:23:15.28 kernel kistartup: could not create shared
memory