Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Xp_sendmail/-startmail

2 posts in Windows NT Last posting was on 2000-07-31 14:23:12.0Z
Jesper Hansen Posted on 2000-07-31 12:20:30.0Z
From: "Jesper Hansen" <noone@nowhere.com>
Subject: Xp_sendmail/-startmail
Date: Mon, 31 Jul 2000 14:20:30 +0200
Lines: 26
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4133.2400
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
Message-ID: <XCGajsu#$GA.65@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 213.129.19.144
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1800
Article PK: 1089271

How do I get subj. to work.

As far as I can read I have to set up a account for "sybmail" in "NT-mail",
(does this mean any mailserver or just "NT mail") I have done that on our
Exchange-server - but when I execute this:


xp_startmail "mailuser_on_exchange", "password_for_mailuser"
go
xp_sendmail @recipient = "test@test.com",
@subject = "test",
@message = "This is a test"

I get this:

07/31/00 01:58:11 PM Sybmail encountered CMC Error:
The service, user name, or password specified were invalid, so logon
cannot be completed..


What am I doing wrong?

Jesper


Jesper Hansen Posted on 2000-07-31 14:23:12.0Z
From: "Jesper Hansen" <noone@nowhere.com>
References: <XCGajsu#$GA.65@forums.sybase.com>
Subject: Re: Xp_sendmail/-startmail
Date: Mon, 31 Jul 2000 16:23:12 +0200
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4133.2400
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
Message-ID: <Y51mJxv#$GA.270@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 213.129.19.144
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1799
Article PK: 1089270

I found out myself - the explanation is here:
http://techinfo.sybase.com/css/techinfo.nsf/DocId/ID=20447

"Jesper Hansen" <noone@nowhere.com> wrote in message
news:XCGajsu#$GA.65@forums.sybase.com...
> How do I get subj. to work.
>
> As far as I can read I have to set up a account for "sybmail" in
"NT-mail",
> (does this mean any mailserver or just "NT mail") I have done that on our
> Exchange-server - but when I execute this:
>

>
> What am I doing wrong?
>
> Jesper
>
>
>