i can't seem to get a 11.0.2 setup.exe to run on an nt box. the box was
running 11.5.1 earlier.

any pointers as to why i'd see this ?