Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

RTE editor inherited from u_rte

2 posts in Objects Last posting was on 2008-05-16 17:09:48.0Z
Steen Christiansen Posted on 2008-05-14 20:34:51.0Z
From: Steen Christiansen <Stc.nordrupby20@gmail.com>
Newsgroups: sybase.public.powerbuilder.objects
Subject: RTE editor inherited from u_rte
Date: Wed, 14 May 2008 13:34:51 -0700 (PDT)
Organization: http://groups.google.com
Lines: 10
Message-ID: <b6d31f0b-6da1-4f73-9cc2-b2e1465998e7@l42g2000hsc.googlegroups.com>
NNTP-Posting-Host: 193.163.248.30
Mime-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
X-Trace: posting.google.com 1210797291 20708 127.0.0.1 (14 May 2008 20:34:51 GMT)
X-Complaints-To: groups-abuse@google.com
NNTP-Posting-Date: Wed, 14 May 2008 20:34:51 +0000 (UTC)
Complaints-To: groups-abuse@google.com
Injection-Info: l42g2000hsc.googlegroups.com; posting-host=193.163.248.30; posting-account=OqXjAgoAAACIuINow37mw4XK-zJs8rha
User-Agent: G2/1.0
X-HTTP-UserAgent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5,gzip(gfe),gzip(gfe)
Path: forums-1-dub!forums-master!newssvr.sybase.com!news-sj-1.sprintlink.net!news-peer1.sprintlink.net!nntp1.phx1.gblx.net!nntp.gblx.net!nntp.gblx.net!border2.nntp.dca.giganews.com!nntp.giganews.com!postnews.google.com!l42g2000hsc.googlegroups.com!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9691
Article PK: 736828

We are having some problems with a RTE edit window when displaying
some text in it.
On most of our machines(99%) of them the text is displayed as normal
ascii text but on 2 machines
the same text is displayed as greek characters.
I guess it have something to do with a setting in windows, but are not
sure.
Hopefully somebody have seen this before and can help me sort it out.

Steen C


Millard F. Brown III Posted on 2008-05-16 17:09:48.0Z
From: "Millard F. Brown III" <millard.brown@teamsybase.com>
Newsgroups: sybase.public.powerbuilder.objects
References: <b6d31f0b-6da1-4f73-9cc2-b2e1465998e7@l42g2000hsc.googlegroups.com>
Subject: Re: RTE editor inherited from u_rte
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <482dbfdc$1@forums-1-dub>
Date: 16 May 2008 10:09:48 -0700
X-Trace: forums-1-dub 1210957788 10.22.241.152 (16 May 2008 10:09:48 -0700)
X-Original-Trace: 16 May 2008 10:09:48 -0700, vip152.sybase.com
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.objects:9694
Article PK: 736831

Are you sure the font is present on the problem machines?

--
Regards,
Millard [TeamSybase]

"Steen Christiansen" <Stc.nordrupby20@gmail.com> wrote in message
news:b6d31f0b-6da1-4f73-9cc2-b2e1465998e7@l42g2000hsc.googlegroups.com...
> We are having some problems with a RTE edit window when displaying
> some text in it.
> On most of our machines(99%) of them the text is displayed as normal
> ascii text but on 2 machines
> the same text is displayed as greek characters.
> I guess it have something to do with a setting in windows, but are not
> sure.
> Hopefully somebody have seen this before and can help me sort it out.
>
> Steen C