Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Cannot enable java on Sybase 12 ??

2 posts in Windows NT Last posting was on 2000-02-15 14:43:55.0Z
eRic Posted on 2000-02-13 15:47:04.0Z
From: "eRic" <wyeric@hotmail.com>
Subject: Cannot enable java on Sybase 12 ??
Date: Sun, 13 Feb 2000 23:47:04 +0800
Lines: 8
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2615.200
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2615.200
Message-ID: <c2SGxmjd$GA.223@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: bbig009076.netvigator.com 207.176.104.76
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2546
Article PK: 1090003

I have installed Sybase 12 on NT. I try to enable java by running
sp_configure "enable java",1 but the server doesn't seems to enable java
after that. The configure value is now 1 but the run value is always 0 even
after server reboot !! Any idea ???

(Pls cc a copy to wyeric@netvigator.com)


Eric McGrane Posted on 2000-02-15 14:43:55.0Z
Message-ID: <38A9662B.B5E6318A@sybase.com>
Date: Tue, 15 Feb 2000 09:43:55 -0500
From: Eric McGrane <mcgrane@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.7 [en]C-CCK-MCD (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
To: eRic <wyeric@hotmail.com>
Subject: Re: Cannot enable java on Sybase 12 ??
References: <c2SGxmjd$GA.223@forums.sybase.com>
Content-Type: multipart/mixed; boundary="------------941D081941E7BCD1E4DE36CA"
Newsgroups: sybase.public.sqlserver.nt
Lines: 33
NNTP-Posting-Host: mcgrane-nt.sybase.com 157.133.126.171
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2539
Article PK: 1089993

Are you licensed to run the Java option? It is not a free feature, but is one
that must be purchased and licensed. I would expect you to see some sort of
error when the server is started. Did you?

E

eRic wrote:

> I have installed Sybase 12 on NT. I try to enable java by running
> sp_configure "enable java",1 but the server doesn't seems to enable java
> after that. The configure value is now 1 but the run value is always 0 even
> after server reboot !! Any idea ???
>
> (Pls cc a copy to wyeric@netvigator.com)


Download VCard mcgrane.vcf