Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ianywhere mobile mail Problem

3 posts in General Discussion Last posting was on 2003-07-24 16:36:11.0Z
Jairo Carrillo Posted on 2003-07-17 18:49:56.0Z
Reply-To: "Jairo Carrillo" <carrillojv@hotmail.com>
From: "Jairo Carrillo" <carrillojv@hotmail.com>
Subject: ianywhere mobile mail Problem
Date: Thu, 17 Jul 2003 13:49:56 -0500
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
Message-ID: <eV4#nTJTDHA.145@forums-2-dub>
Newsgroups: ianywhere.public.general
NNTP-Posting-Host: 216.219.50.250
Path: forums-1-dub!forums-master.sybase.com!forums-2-dub.sybase.com
Xref: forums-1-dub ianywhere.public.general:1386
Article PK: 3621

I installed and configured the mobile mail 3.0 and Lotus Domino Server
5.0.11 on windows 2000 server SP3.
I have the following problem:
when i try to connect my palm device with RAS access to my Domino Server
with a user for example cpalm with password cpalm. I recibe the following
message: YOUR LOGON ATTEMPT FAILED.

I verified in the mail anywhere admin console, the test authentication for
this user cpalm and the test is ok.

I don't know what is the problem.

please anybody help me


Rick Blythe Posted on 2003-07-17 19:40:18.0Z
From: "Rick Blythe" <rickb@ianywhere.com>
References: <eV4#nTJTDHA.145@forums-2-dub>
Subject: Re: ianywhere mobile mail Problem
Date: Thu, 17 Jul 2003 15:40:18 -0400
Lines: 33
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2720.3000
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2727.1300
Message-ID: <uFm9xxJTDHA.298@forums-2-dub>
Newsgroups: ianywhere.public.general
NNTP-Posting-Host: rickb-pc.sybase.com 172.31.141.16
Path: forums-1-dub!forums-master.sybase.com!forums-2-dub.sybase.com
Xref: forums-1-dub ianywhere.public.general:1387
Article PK: 3620

I would get a debug output and post it here.

1. Stop (not re-start) the mail anywhere service.
2. In a cmd prompt windows type:
connectservice -v -debug
3. Try to connect

You should then have 2 text files in your c:\ root dir.
This is what we are looking for.

--
_____________________
Rick Blythe
iAnywhere Solutions
"Jairo Carrillo" <carrillojv@hotmail.com> wrote in message
news:eV4#nTJTDHA.145@forums-2-dub...
I installed and configured the mobile mail 3.0 and Lotus Domino Server
5.0.11 on windows 2000 server SP3.
I have the following problem:
when i try to connect my palm device with RAS access to my Domino Server
with a user for example cpalm with password cpalm. I recibe the following
message: YOUR LOGON ATTEMPT FAILED.

I verified in the mail anywhere admin console, the test authentication for
this user cpalm and the test is ok.

I don't know what is the problem.

please anybody help me


Jairo Carrillo Posted on 2003-07-24 16:36:11.0Z
Reply-To: "Jairo Carrillo" <carrillojv@hotmail.com>
From: "Jairo Carrillo" <carrillojv@hotmail.com>
References: <eV4#nTJTDHA.145@forums-2-dub> <uFm9xxJTDHA.298@forums-2-dub>
Subject: Re: ianywhere mobile mail Problem
Date: Thu, 24 Jul 2003 11:36:11 -0500
Lines: 505
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1106
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1106
Message-ID: <OWMRrJgUDHA.280@forums-2-dub>
Newsgroups: ianywhere.public.general
NNTP-Posting-Host: 216.219.50.250
Path: forums-1-dub!forums-master.sybase.com!forums-2-dub.sybase.com
Xref: forums-1-dub ianywhere.public.general:1454
Article PK: 3687

hi Rick

I am sorry for delay

please help me

I attach the files what we are looking for

"Rick Blythe" <rickb@ianywhere.com> wrote in message
news:uFm9xxJTDHA.298@forums-2-dub...
> I would get a debug output and post it here.
>
> 1. Stop (not re-start) the mail anywhere service.
> 2. In a cmd prompt windows type:
> connectservice -v -debug
> 3. Try to connect
>
> You should then have 2 text files in your c:\ root dir.
> This is what we are looking for.
>
> --
> _____________________
> Rick Blythe
> iAnywhere Solutions
> "Jairo Carrillo" <carrillojv@hotmail.com> wrote in message
> news:eV4#nTJTDHA.145@forums-2-dub...
> I installed and configured the mobile mail 3.0 and Lotus Domino Server
> 5.0.11 on windows 2000 server SP3.
> I have the following problem:
> when i try to connect my palm device with RAS access to my Domino Server
> with a user for example cpalm with password cpalm. I recibe the following
> message: YOUR LOGON ATTEMPT FAILED.
>
> I verified in the mail anywhere admin console, the test authentication for
> this user cpalm and the test is ok.
>
> I don't know what is the problem.
>
> please anybody help me
>
>
>
>