Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem in retrieving data in RichEdit datawindow

2 posts in DataWindow Last posting was on 2008-12-05 15:59:41.0Z
siva Posted on 2008-12-05 13:12:32.0Z
From: siva <siva.asr@gmail.com>
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: Problem in retrieving data in RichEdit datawindow
Date: Fri, 5 Dec 2008 05:12:32 -0800 (PST)
Organization: http://groups.google.com
Lines: 5
Message-ID: <ec9210cd-809b-4676-9e94-609bcd03cb42@r36g2000prf.googlegroups.com>
NNTP-Posting-Host: 61.14.17.120
Mime-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
X-Trace: posting.google.com 1228482753 20425 127.0.0.1 (5 Dec 2008 13:12:33 GMT)
X-Complaints-To: groups-abuse@google.com
NNTP-Posting-Date: Fri, 5 Dec 2008 13:12:33 +0000 (UTC)
Complaints-To: groups-abuse@google.com
Injection-Info: r36g2000prf.googlegroups.com; posting-host=61.14.17.120; posting-account=JyN15QoAAADwSr7Y12wxTAIKTb23SsnO
User-Agent: G2/1.0
X-HTTP-UserAgent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 2.0.50727),gzip(gfe),gzip(gfe)
Path: forums-1-dub!forums-master!newssvr.sybase.com!news-sj-1.sprintlink.net!news-peer1.sprintlink.net!nntp1.phx1.gblx.net!nntp.gblx.net!nntp.gblx.net!border2.nntp.dca.giganews.com!nntp.giganews.com!postnews.google.com!r36g2000prf.googlegroups.com!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:88307
Article PK: 417560

i have created the dataobject using Richedit presentation style.
But at run time , i am not getting the data which are in database.

what are the steps i have to do?


"Jason 'Bug' Fenter [TeamSybase]" <NO_SPAMMING_jason.fenter_ Posted on 2008-12-05 15:59:41.0Z
From: "Jason 'Bug' Fenter [TeamSybase]" <NO_SPAMMING_jason.fenter_@_teamsybase.com>
User-Agent: Thunderbird 2.0.0.18 (Windows/20081105)
MIME-Version: 1.0
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: Re: Problem in retrieving data in RichEdit datawindow
References: <ec9210cd-809b-4676-9e94-609bcd03cb42@r36g2000prf.googlegroups.com>
In-Reply-To: <ec9210cd-809b-4676-9e94-609bcd03cb42@r36g2000prf.googlegroups.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <49394fed$1@forums-1-dub>
Date: 5 Dec 2008 07:59:41 -0800
X-Trace: forums-1-dub 1228492781 10.22.241.152 (5 Dec 2008 07:59:41 -0800)
X-Original-Trace: 5 Dec 2008 07:59:41 -0800, vip152.sybase.com
Lines: 17
X-Authenticated-User: teamsybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:88312
Article PK: 417564

The first step is to make sure you're connecting to your database at
runtime. In the HTML Help Files, see "Connecting to Your Database". As
for your datawindow, make sure you:
1) Assign the data object. This is typically done on the properties pane.
2) SetTransObject() (See the help file for correct syntax and arguments)
3) Retrieve ()

You might also need to check that your data in the database is
properly-formatted Rich Text.

siva wrote:
> i have created the dataobject using Richedit presentation style.
> But at run time , i am not getting the data which are in database.
>
> what are the steps i have to do?