Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Adaptive Server Anywhere 6.0.3 as Windows2000 Server service

2 posts in Windows NT Last posting was on 2000-11-10 13:53:18.0Z
Markus Accola Posted on 2000-07-14 10:11:17.0Z
From: "Markus Accola" <mac@datacollection.ch>
Subject: Adaptive Server Anywhere 6.0.3 as Windows2000 Server service
Date: Fri, 14 Jul 2000 12:11:17 +0200
Lines: 10
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <ehgwo1X7$GA.203@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 62.32.1.12
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1888
Article PK: 1089435

Hi,
we try to start the ASA 6.0.3 DB-Server as service on a windows2000 server
and it doesn't start (no error message, status remains stopped). Starting it
as normal App there is no Problem. We are using the parameters -n -c -gd -gp
and -c. Does anybody know about problems with Windoes2000??

Regards, Markus


Zbigniew Oglêdzki Posted on 2000-11-10 13:53:18.0Z
Message-ID: <3A0BFDCE.AE23C712@pangea.com.pl>
Date: Fri, 10 Nov 2000 14:53:18 +0100
From: Zbigniew =?iso-8859-1?Q?Ogl=EAdzki?= <zbyszek@pangea.com.pl>
Organization: PANGEA
X-Mailer: Mozilla 4.73 [en] (Windows NT 5.0; U)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Adaptive Server Anywhere 6.0.3 as Windows2000 Server service
References: <ehgwo1X7$GA.203@forums.sybase.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 14
NNTP-Posting-Host: 213.25.91.154
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1501
Article PK: 1088980


Markus Accola wrote:
>
> Hi,
> we try to start the ASA 6.0.3 DB-Server as service on a windows2000 server
> and it doesn't start (no error message, status remains stopped). Starting it
> as normal App there is no Problem. We are using the parameters -n -c -gd -gp
> and -c. Does anybody know about problems with Windoes2000??

No, I have no problem with running ASA as service (but I am using W2K
prof, not server). I tried your parameters, but with any problems.
Regards,
Zbyszek
--
Zbyszek Ogledzki
email:zbyszek@pangea.com.pl