Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Error when load from a tape device!

2 posts in Backup and Recovery Last posting was on 2001-03-04 21:32:40.0Z
golfish Posted on 2001-02-28 02:15:45.0Z
Reply-To: "golfish" <me68@163.com>
From: "golfish" <me68@163.com>
Subject: Error when load from a tape device!
Date: Wed, 28 Feb 2001 10:15:45 +0800
Lines: 54
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2014.211
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2014.211
Message-ID: <fLobSCToAHA.277@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.backup+recovery
NNTP-Posting-Host: 61.152.17.93
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.backup+recovery:464
Article PK: 1061038

Using SQL Server/11.0.3.3 under linux redhat with a wangtek tape device :

I have a problem when loading database from a tape device although I
can
tar to the device (read and write).

here's my dump /load command and it's output:

1.dump database model to "/dev/st0" with capacity=20000,init

Backup Server session id is: 64. Use this value when executing the
'sp_volchanged' system stored procedure after fulfilling any volume change
request from the Backup Server.
Backup Server: 6.58.1.1: Device '/dev/st0' supports multiple dump files per
volume set.
Backup Server: 6.28.1.1: Dumpfile name 'model010520F43D ' section number
0001 mounted on tape drive '/dev/st0'
Backup Server: 4.58.1.1: Database model: 266 kilobytes DUMPed.
Backup Server: 3.43.1.1: Dump phase number 1 completed.
Backup Server: 3.43.1.1: Dump phase number 2 completed.
Backup Server: 3.43.1.1: Dump phase number 3 completed.
Backup Server: 4.58.1.1: Database model: 274 kilobytes DUMPed.
Backup Server: 6.45.1.1: Be sure to remove the tape/floppy from drive
/dev/st0 (server: , session id: 64).
Backup Server: 3.42.1.1: DUMP is complete (database model).

2.load database model from "/dev/st0" with unload

Backup Server session id is: 67. Use this value when executing the
'sp_volchanged' system stored procedure after fulfilling any volume change
request from the Backup Server.
Backup Server: 6.28.1.1: Dumpfile name 'model010520F43D ' section number
0001
mounted on tape drive '/dev/st0'
Backup Server: 6.32.2.2: /dev/st0: volume not valid or not requested
(server: ,session id: 67.)
Backup Server: 1.14.2.3: Unrecoverable I/O or volume error. This DUMP or
LOAD session must exit.
Backup Server: 6.32.2.3: /dev/st0: volume not valid or not requested
(server: ,session id: 67.)
Backup Server: 1.14.2.4: Unrecoverable I/O or volume error. This DUMP or
LOAD session must exit.
Msg 8009, Level 16, State 1:Server 'IPSERVER', Line 1:
Error encountered by Backup Server. Please refer to Backup Server messages
for details

How can I solve this problem and what necessary option should I use when
dump or load database?And how to list fills from tape under linux?

please e-mail me as soon as possible
thx!


Jason Froebe Posted on 2001-03-04 21:32:40.0Z
From: Jason Froebe <jfroebe@sybase.com>
Subject: Re: Error when load from a tape device!
References: <fLobSCToAHA.277@forums.sybase.com>
Organization: Sybase, Inc.
Reply-To: jfroebe@sybase.com
User-Agent: tin/1.4.4-20000803 ("Vet for the Insane") (UNIX) (Linux/2.2.18 (i686))
Message-ID: <rW7FkKPpAHA.198@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.backup+recovery
Date: Sun, 04 Mar 2001 16:32:40 -0500
Lines: 68
NNTP-Posting-Host: vsat-148-75-164-110.ssa7.mcl.starband.net 148.75.164.110
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!not-for-mail
Xref: forums-1-dub sybase.public.sqlserver.backup+recovery:452
Article PK: 1060957

Hi Golfish,

Which version of 11.0.3.3 for Linux are you running? Do a
"select @@version". If you are running "ESD #6", try the base
"11.0.3.3" and see if that works. If so, let me know... it may
be related to another issue I've worked on in the past..

hope this helps

jason

golfish <me68@163.com> wrote:
> Using SQL Server/11.0.3.3 under linux redhat with a wangtek tape device :
>
> I have a problem when loading database from a tape device although I
> can
> tar to the device (read and write).
>
> here's my dump /load command and it's output:
>
> 1.dump database model to "/dev/st0" with capacity=20000,init
>
> Backup Server session id is: 64. Use this value when executing the
> 'sp_volchanged' system stored procedure after fulfilling any volume change
> request from the Backup Server.
> Backup Server: 6.58.1.1: Device '/dev/st0' supports multiple dump files per
> volume set.
> Backup Server: 6.28.1.1: Dumpfile name 'model010520F43D ' section number
> 0001 mounted on tape drive '/dev/st0'
> Backup Server: 4.58.1.1: Database model: 266 kilobytes DUMPed.
> Backup Server: 3.43.1.1: Dump phase number 1 completed.
> Backup Server: 3.43.1.1: Dump phase number 2 completed.
> Backup Server: 3.43.1.1: Dump phase number 3 completed.
> Backup Server: 4.58.1.1: Database model: 274 kilobytes DUMPed.
> Backup Server: 6.45.1.1: Be sure to remove the tape/floppy from drive
> /dev/st0 (server: , session id: 64).
> Backup Server: 3.42.1.1: DUMP is complete (database model).
>
> 2.load database model from "/dev/st0" with unload
>
> Backup Server session id is: 67. Use this value when executing the
> 'sp_volchanged' system stored procedure after fulfilling any volume change
> request from the Backup Server.
> Backup Server: 6.28.1.1: Dumpfile name 'model010520F43D ' section number
> 0001
> mounted on tape drive '/dev/st0'
> Backup Server: 6.32.2.2: /dev/st0: volume not valid or not requested
> (server: ,session id: 67.)
> Backup Server: 1.14.2.3: Unrecoverable I/O or volume error. This DUMP or
> LOAD session must exit.
> Backup Server: 6.32.2.3: /dev/st0: volume not valid or not requested
> (server: ,session id: 67.)
> Backup Server: 1.14.2.4: Unrecoverable I/O or volume error. This DUMP or
> LOAD session must exit.
> Msg 8009, Level 16, State 1:Server 'IPSERVER', Line 1:
> Error encountered by Backup Server. Please refer to Backup Server messages
> for details
>
> How can I solve this problem and what necessary option should I use when
> dump or load database?And how to list fills from tape under linux?
>
> please e-mail me as soon as possible
> thx!
>
>
>