Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Printing problem: only headers are printed.

2 posts in DataWindow Last posting was on 2009-05-06 16:15:28.0Z
Tom Posted on 2009-04-22 10:15:56.0Z
From: Tom <tom@tom.be>
Newsgroups: sybase.public.powerbuilder.datawindow
Subject: Printing problem: only headers are printed.
Date: Wed, 22 Apr 2009 12:15:56 +0200
Message-ID: <fertu4hmntbah3rnosmh47e8so17llj8v5@4ax.com>
X-Newsreader: Forte Agent 4.2/32.1118
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Lines: 11
Organization: -= Belgacom Usenet Service =-
NNTP-Posting-Host: c9b43e3d.news.skynet.be
X-Trace: 1240394993 news.skynet.be 2858 81.241.231.58:59398
X-Complaints-To: usenet-abuse@skynet.be
Path: forums-1-dub!forums-master!newssvr.sybase.com!news-sj-1.sprintlink.net!news-peer1.sprintlink.net!nntp1.phx1.gblx.net!nntp.gblx.net!nntp.gblx.net!newsfeed.news2me.com!news.skynet.be!195.238.0.222.MISMATCH!newsspl501.isp.belgacom.be!tjb!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:89185
Article PK: 418436

On of our clients has a HP 2055 printer (installed with PCL drivers)
and is complaining that only the headers of a certain report are
printed. The details are not printed. On another printer in his
office, the same report prints just fine.

Anyone knows what the problem could be here? Is it possible to solve
it without having to install other drivers?

Thanks for the help,

Tom


"John Olson [Team Sybase]" <john.olson Posted on 2009-05-06 16:15:28.0Z
From: "John Olson [Team Sybase]" <john.olson@nospam_teamsybase.com>
Newsgroups: sybase.public.powerbuilder.datawindow
References: <fertu4hmntbah3rnosmh47e8so17llj8v5@4ax.com>
Subject: Re: Printing problem: only headers are printed.
Lines: 28
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3138
X-RFC2646: Format=Flowed; Original
NNTP-Posting-Host: vip152.sybase.com
X-Original-NNTP-Posting-Host: vip152.sybase.com
Message-ID: <4a01b7a0$1@forums-1-dub>
Date: 6 May 2009 09:15:28 -0700
X-Trace: forums-1-dub 1241626528 10.22.241.152 (6 May 2009 09:15:28 -0700)
X-Original-Trace: 6 May 2009 09:15:28 -0700, vip152.sybase.com
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.powerbuilder.datawindow:89246
Article PK: 418496

Tom,

Typically that's a driver issue. If the DW works differently when associated
with different printers then it isn't working properly with the drivers.
First, update to the latest drivers for those printers. If that doesn't help
then contact Sybase tech support. They want to know whenever there is a
printer driver issue. As an unpleasant workaround you could try generating a
pdf of the DW then print the pdf.

Regards,
John

"Tom" <tom@tom.be> wrote in message
news:fertu4hmntbah3rnosmh47e8so17llj8v5@4ax.com...
> On of our clients has a HP 2055 printer (installed with PCL drivers)
> and is complaining that only the headers of a certain report are
> printed. The details are not printed. On another printer in his
> office, the same report prints just fine.
>
> Anyone knows what the problem could be here? Is it possible to solve
> it without having to install other drivers?
>
> Thanks for the help,
>
> Tom