Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

errorlog: Cannot send ...

2 posts in Windows NT Last posting was on 2000-03-14 11:14:29.0Z
Kaja Lunde Posted on 2000-03-14 10:16:12.0Z
From: "Kaja Lunde" <kaja.lunde@getronics.no>
Subject: errorlog: Cannot send ...
Date: Tue, 14 Mar 2000 11:16:12 +0100
Lines: 12
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
Message-ID: <jZczW8Zj$GA.261@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 195.204.30.10
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2422
Article PK: 1089875

I have a problem with a Sybase 11.5.1.1 server where the message:
"cannot send, host process disconnected" often pop up in the errorlog.
The user is thrown out of the application, which can be either of Agresso
(Management System) or SQL Advantage.

Any suggestions of what might cause the problem, and what actions I can
undertake to make it go away?

Thanks,
Kaja


Tony Imbierski Posted on 2000-03-14 11:14:29.0Z
Message-ID: <38CE1F15.BF4827E6@sybase.com>
Date: Tue, 14 Mar 2000 11:14:29 +0000
From: Tony Imbierski <tonyi@sybase.com>
X-Mailer: Mozilla 4.61 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: errorlog: Cannot send ...
References: <jZczW8Zj$GA.261@forums.sybase.com>
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.nt
Lines: 20
NNTP-Posting-Host: chirico.sybase.com 158.76.102.96
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2420
Article PK: 1089872

This is a low-level communication error. You often see this message if a user
switches off or reboots their PC without quitting the application.

If it happens spontaneously in the middle of an app then I would suspect
either a network problem, or maybe the app itself. In other words, the app
crashes causing the message, not the other way around.

cheers,
tonyi

Kaja Lunde wrote:

> I have a problem with a Sybase 11.5.1.1 server where the message:
> "cannot send, host process disconnected" often pop up in the errorlog.
> The user is thrown out of the application, which can be either of Agresso
> (Management System) or SQL Advantage.
>
> Any suggestions of what might cause the problem, and what actions I can
> undertake to make it go away?
>
> Thanks,
> Kaja