Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

ASE Demo Error on NT: No network connection

2 posts in Windows NT Last posting was on 2000-05-02 13:25:04.0Z
Jeff Brewer Posted on 2000-04-04 20:41:33.0Z
From: "Jeff Brewer" <jeff@fatkat.com>
Subject: ASE Demo Error on NT: No network connection
Date: Tue, 4 Apr 2000 15:41:33 -0500
Lines: 15
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <jsOE#6mn$GA.201@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 199.105.153.94
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2355
Article PK: 1089821

Hi,

I am trying to set up the demo ASE download from the Sybase site and get "No
network connection!" every time I try to set up a new server from the Server
Config program. The help files that come with the package seem to be of no
help. If anyone can help it would be greatly appreciated.

Thanks,

Jeff Brewer
FatKat, Inc.


Breck Carter Posted on 2000-05-02 13:25:04.0Z
From: NOSPAM__bcarter@bcarter.com (Breck Carter)
Subject: Re: ASE Demo Error on NT: No network connection
Date: Tue, 02 May 2000 13:25:04 GMT
Message-ID: <390ed695.3619653@forums.sybase.com>
References: <jsOE#6mn$GA.201@forums.sybase.com>
X-Newsreader: Forte Free Agent 1.11/32.235
Newsgroups: sybase.public.sqlserver.nt
Lines: 19
NNTP-Posting-Host: bastion.thepowertoknow.com 199.85.25.61
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2224
Article PK: 1089655

Here's what worked for me... click on the "Network Addresses" button,
then Add to add TCP/IP, and specify XXX,2048 as the configuration
string where XXX is the name you've picked for your database server. I
had to do this twice... also in something about "xp server".

Breck Floundering Around

On Tue, 4 Apr 2000 15:41:33 -0500, "Jeff Brewer" <jeff@fatkat.com>

wrote:

>Hi,
>
>I am trying to set up the demo ASE download from the Sybase site and get "No
>network connection!" every time I try to set up a new server from the Server
>Config program. The help files that come with the package seem to be of no
>help. If anyone can help it would be greatly appreciated.
>
>Thanks,
>
>Jeff Brewer
>FatKat, Inc.
>
>
>
>