Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Sybase Open Client Connection

2 posts in Windows NT Last posting was on 2000-12-22 09:25:27.0Z
Zarowich Posted on 2000-12-14 08:44:05.0Z
Reply-To: "Zarowich" <howardwong@loyaltex.apparel.com.hk>
From: "Zarowich" <howardwong@loyaltex.apparel.com.hk>
Subject: Sybase Open Client Connection
Date: Thu, 14 Dec 2000 16:44:05 +0800
Lines: 11
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.50.4133.2400
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
Message-ID: <lwBahwaZAHA.71@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: ipvpn005213.netvigator.com 203.198.56.213
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1408
Article PK: 1088877

Hello,

I am preparing to upgrade our database from 11.x to 12.x. Some of our
applications are using open client connection which is come with 11.x sybase
server. Anyone knows that if I upgrade the server to 12.x, do I need to
upgrade the PC users with open client which is come with 12.x server??

Regards,
Howard Wong


nobsay Posted on 2000-12-22 09:25:27.0Z
From: nobsay@yahoo.de
Date: Fri, 22 Dec 2000 04:25:27 -0500
Newsgroups: sybase.public.sqlserver.nt
Subject: Re: Sybase Open Client Connection
Message-ID: <5570CAE9B5CF1B750033C4D2852569BD.004E9937852569B9@webforums>
References: <lwBahwaZAHA.71@forums.sybase.com>
Lines: 4
MIME-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com!webforums.sybase.com!news
Xref: forums-1-dub sybase.public.sqlserver.nt:1372
Article PK: 1088838

If you don't use the new features in OC 12.0 (e.g. high availibility
support)it is no problem to use OC 11.1.1. We do our 12.0 tests with OC
11.1.1 and til now we had no errors.
Nobs