Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Problem with Sybase 11.0.1 client on NT

2 posts in Windows NT Last posting was on 2000-03-23 16:32:48.0Z
Vikram Posted on 2000-03-23 16:14:01.0Z
From: "Vikram" <vikram_khatri@hotmail.com>
Subject: Problem with Sybase 11.0.1 client on NT
Date: Thu, 23 Mar 2000 11:14:01 -0500
Lines: 23
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <nFbrTOOl$GA.202@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: 208.205.152.36
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2388
Article PK: 1089840

Hi,

I am a newbie on Sybase and pardon me if this question has been answered
before. I looked in Deja achieve but could not find an answer to that.

We have installed Sybase 11.0.1 (Win32) on NT 4.0 (with necessary
Service Pack). I am able to bring Sybase Server Manager (SSM) from my local
95 box when I am logged on to network. I have another NT workstation on
which I installed Sybase client and I am able to connect and bring server
manager only when I log on to this work station as administrator. If I log
on to NT domain with my login then SSM gives an error saying that "Could not
initialize CT-library. Please check that all relevant files are in correct
place under Sybase directory or re-install ct-library." I talked to our
network administrator and he granted Administrator privilege to my NT login
on this local NT workstation but this did not help. I know this is an old
version (96) but if someone knows how to trick here, I will very much
appreciate it.

Thanks

Vikram


Jason Froebe Posted on 2000-03-23 16:32:48.0Z
Message-ID: <38DA4730.5EF0490F@sybase.com>
Date: Thu, 23 Mar 2000 10:32:48 -0600
From: Jason Froebe <jfroebe@sybase.com>
Organization: Sybase, Inc.
X-Mailer: Mozilla 4.7 [en] (X11; I; Linux 2.2.13 i686)
X-Accept-Language: en
MIME-Version: 1.0
To: Vikram <vikram_khatri@hotmail.com>
Subject: Re: Problem with Sybase 11.0.1 client on NT
References: <nFbrTOOl$GA.202@forums.sybase.com>
Content-Type: multipart/mixed; boundary="------------C6D1F696DA9AAAAFF8D0AE6B"
Newsgroups: sybase.public.sqlserver.nt
Lines: 49
NNTP-Posting-Host: jfroebe-desktop.sybase.com 157.133.46.52
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:2387
Article PK: 1089839


Vikram wrote:

> Hi,
>
> I am a newbie on Sybase and pardon me if this question has been answered
> before. I looked in Deja achieve but could not find an answer to that.
>
> We have installed Sybase 11.0.1 (Win32) on NT 4.0 (with necessary
> Service Pack). I am able to bring Sybase Server Manager (SSM) from my local
> 95 box when I am logged on to network. I have another NT workstation on
> which I installed Sybase client and I am able to connect and bring server
> manager only when I log on to this work station as administrator. If I log
> on to NT domain with my login then SSM gives an error saying that "Could not
> initialize CT-library. Please check that all relevant files are in correct
> place under Sybase directory or re-install ct-library." I talked to our
> network administrator and he granted Administrator privilege to my NT login
> on this local NT workstation but this did not help. I know this is an old
> version (96) but if someone knows how to trick here, I will very much
> appreciate it.
>
> Thanks
>
> Vikram

Hi Vikram,

Please please get off of 11.0.1. There are hundreds of bugs in it. Go atleast
to 11.0.3.3 if not ASE 11.9.2.2 or 12.

Jason


Download VCard jfroebe.vcf