Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

can't drop a table

2 posts in Windows NT Last posting was on 2000-08-24 20:38:49.0Z
Chris Posted on 2000-08-24 14:19:18.0Z
From: "Chris" <tina@ntplx.net>
Subject: can't drop a table
Date: Thu, 24 Aug 2000 10:19:18 -0400
Lines: 9
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <ouExnfdDAHA.281@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: ip103.stamford14.ct.pub-ip.psi.net 38.32.22.103
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1705
Article PK: 1089179

We are running 11.9.2. I am trying to drop a table, and it won't drop. I
don't get any kind of error message, either in the error log or when I try
to execute the drop command. When I execute the drop command (logged in as
sa), it looks like the command worked, but the table is still there. I have
tried to delete it in Sybase Central, same result, it looks like the command
works, but the table is still there. Can anyone tell me how to get some
information about why this table won't drop?


mathias FATENE Posted on 2000-08-24 20:38:49.0Z
From: "mathias FATENE" <mohdoukali@aol.com>
Subject: Re: can't drop a table
References: <ouExnfdDAHA.281@forums.sybase.com>
Message-ID: <01c00e08$96004060$639900c1@default>
X-Newsreader: Microsoft Internet News 4.70.1155
Newsgroups: sybase.public.sqlserver.nt
Date: Thu, 24 Aug 2000 16:38:49 -0400
Lines: 19
NNTP-Posting-Host: ACA2F7DC.ipt.aol.com 172.162.247.220
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:1702
Article PK: 1089175

did you try to restart your dataserver (to empty the cache) before dropping
the table ?

mohdoukali@aol.com

Chris <tina@ntplx.net> a écrit dans l'article
<ouExnfdDAHA.281@forums.sybase.com>...

> We are running 11.9.2. I am trying to drop a table, and it won't drop.
I
> don't get any kind of error message, either in the error log or when I
try
> to execute the drop command. When I execute the drop command (logged in
as
> sa), it looks like the command worked, but the table is still there. I
have
> tried to delete it in Sybase Central, same result, it looks like the
command
> works, but the table is still there. Can anyone tell me how to get some
> information about why this table won't drop?
>
>
>