Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

Unable to install Workspace on WinXP Sp2

15 posts in General Discussion Last posting was on 2006-11-15 13:11:53.0Z
Jason L. Froebe Posted on 2006-09-12 14:23:11.0Z
From: "Jason L. Froebe" <jfroebe@froebe.net>
Organization: Team Sybase
Subject: Unable to install Workspace on WinXP Sp2
User-Agent: Pan/0.14.2.91 (As She Crawled Across the Table (Debian GNU/Linux))
Message-ID: <pan.2006.09.12.14.22.46.815554@froebe.net>
Newsgroups: sybase.public.workspace.general
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: c-67-176-207-71.hsd1.il.comcast.net
X-Original-NNTP-Posting-Host: c-67-176-207-71.hsd1.il.comcast.net
Date: 12 Sep 2006 07:23:11 -0700
X-Trace: forums-1-dub 1158070991 67.176.207.71 (12 Sep 2006 07:23:11 -0700)
X-Original-Trace: 12 Sep 2006 07:23:11 -0700, c-67-176-207-71.hsd1.il.comcast.net
Lines: 22
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:180
Article PK: 1087837

The problem is, is that the installer refuses to recognize the second
cdrom. Thinking that this might be a 'bad disc', I tried installing from
my other workspace cdrom set. Same problem. I've tried to install it on
four other machines with the same result of not recognizing the second
cdrom. Even tried a virgin install of WinXP (no SP) with the same result.
Just for giggles, I've attempted to install in on Win2003 Server (in a
vmare session).

Oddly enough, the install doesn't recognize a network install either (copy
all cdroms to one dir and run setup) - most other apps will allow for this
(minus games).

has anyone run into this?


--
Jason L. Froebe
http://www.froebe.net/blog
http://jfroebe.livejournal.com
Team Sybase


A.M. Posted on 2006-09-13 00:51:44.0Z
Message-ID: <45075603.735A1665@gmail.com>
From: "A.M." <amforums@gmail.com>
X-Mailer: Mozilla 4.61 [en] (WinNT; U)
X-Accept-Language: en
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
X-Original-NNTP-Posting-Host: static-210-211-117-172.nsw.veridas.net
X-Original-Trace: 12 Sep 2006 17:51:14 -0700, static-210-211-117-172.nsw.veridas.net
Lines: 22
X-Original-NNTP-Posting-Host: forums-2-dub.sybase.com
X-Original-Trace: 12 Sep 2006 17:51:15 -0700, forums-2-dub.sybase.com
NNTP-Posting-Host: forums-master.sybase.com
X-Original-NNTP-Posting-Host: forums-master.sybase.com
Date: 12 Sep 2006 17:51:44 -0700
X-Trace: forums-1-dub 1158108704 10.22.108.75 (12 Sep 2006 17:51:44 -0700)
X-Original-Trace: 12 Sep 2006 17:51:44 -0700, forums-master.sybase.com
X-Authenticated-User: ngsysop
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:184
Article PK: 1087824


"Jason L. Froebe" wrote:
>
> The problem is, is that the installer refuses to recognize the second
> cdrom. Thinking that this might be a 'bad disc', I tried installing from
> my other workspace cdrom set. Same problem. I've tried to install it on
> four other machines with the same result of not recognizing the second
> cdrom. Even tried a virgin install of WinXP (no SP) with the same result.
> Just for giggles, I've attempted to install in on Win2003 Server (in a
> vmare session).
>
> Oddly enough, the install doesn't recognize a network install either (copy
> all cdroms to one dir and run setup) - most other apps will allow for this
> (minus games).
>
> has anyone run into this?

Save yourself some hassle and get the WorkSpace DVD from ISUG.
You're an ISUG member so you're entitled to a copy.

(Its one of our latest benefits in case you haven't noticed!)

-am © MMVI


Jason L. Froebe [TeamSybase] Posted on 2006-11-11 21:35:46.0Z
From: "Jason L. Froebe [TeamSybase]" <jason@froebe.net>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com>
In-Reply-To: <45075603.735A1665@gmail.com>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
X-Original-NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
Message-ID: <45565042$1@forums-1-dub>
Date: 11 Nov 2006 14:35:46 -0700
X-Trace: forums-1-dub 1163284546 67.162.114.118 (11 Nov 2006 14:35:46 -0700)
X-Original-Trace: 11 Nov 2006 14:35:46 -0700, c-67-162-114-118.hsd1.il.comcast.net
Lines: 17
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:229
Article PK: 1087886


A.M. wrote:
> Save yourself some hassle and get the WorkSpace DVD from ISUG.
> You're an ISUG member so you're entitled to a copy.
>
> (Its one of our latest benefits in case you haven't noticed!)
>
> -am © MMVI

Yes, but the fact remains that the install from cdrom (1.5 and even 1.6)
is broken. Sybase shouldn't be shipping it on cdrom if they aren't
going to fix the installer.

--
Jason L. Froebe
http://www.froebe.net/blog
http://jfroebe.livejournal.com
Team Sybase


Jonathan Baker [Sybase] Posted on 2006-11-12 18:56:56.0Z
From: "Jonathan Baker [Sybase]" <lastnamefirstinitial@sybase.com>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com> <45565042$1@forums-1-dub>
In-Reply-To: <45565042$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: c-69-143-128-227.hsd1.va.comcast.net
X-Original-NNTP-Posting-Host: c-69-143-128-227.hsd1.va.comcast.net
Message-ID: <45577c88$1@forums-1-dub>
Date: 12 Nov 2006 11:56:56 -0700
X-Trace: forums-1-dub 1163361416 69.143.128.227 (12 Nov 2006 11:56:56 -0700)
X-Original-Trace: 12 Nov 2006 11:56:56 -0700, c-69-143-128-227.hsd1.va.comcast.net
Lines: 21
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:230
Article PK: 1087885

We did find a bug in the installer in Workspace 1.6. A new release was
loaded on to our website (unfortunately without any fanfare) on
Thursday. Try this new one, and see if that works for you.


Jonathan

Jason L. Froebe [TeamSybase] wrote:
> A.M. wrote:
>> Save yourself some hassle and get the WorkSpace DVD from ISUG.
>> You're an ISUG member so you're entitled to a copy.
>>
>> (Its one of our latest benefits in case you haven't noticed!)
>>
>> -am © MMVI
>
> Yes, but the fact remains that the install from cdrom (1.5 and even 1.6)
> is broken. Sybase shouldn't be shipping it on cdrom if they aren't
> going to fix the installer.
>


Jason L. Froebe [TeamSybase] Posted on 2006-11-12 19:07:16.0Z
From: "Jason L. Froebe [TeamSybase]" <jason@froebe.net>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com> <45565042$1@forums-1-dub> <45577c88$1@forums-1-dub>
In-Reply-To: <45577c88$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
X-Original-NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
Message-ID: <45577ef4@forums-1-dub>
Date: 12 Nov 2006 12:07:16 -0700
X-Trace: forums-1-dub 1163362036 67.162.114.118 (12 Nov 2006 12:07:16 -0700)
X-Original-Trace: 12 Nov 2006 12:07:16 -0700, c-67-162-114-118.hsd1.il.comcast.net
Lines: 17
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:231
Article PK: 1087888


Jonathan Baker [Sybase] wrote:
> We did find a bug in the installer in Workspace 1.6. A new release was
> loaded on to our website (unfortunately without any fanfare) on
> Thursday. Try this new one, and see if that works for you.
>
>
> Jonathan

Thanks :)

What's the CR # of the bug?

--
Jason L. Froebe
http://www.froebe.net/blog
http://jfroebe.livejournal.com
Team Sybase


Jason L. Froebe [TeamSybase] Posted on 2006-11-12 19:28:55.0Z
From: "Jason L. Froebe [TeamSybase]" <jason@froebe.net>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com> <45565042$1@forums-1-dub> <45577c88$1@forums-1-dub> <45577ef4@forums-1-dub>
In-Reply-To: <45577ef4@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
X-Original-NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
Message-ID: <45578407$1@forums-1-dub>
Date: 12 Nov 2006 12:28:55 -0700
X-Trace: forums-1-dub 1163363335 67.162.114.118 (12 Nov 2006 12:28:55 -0700)
X-Original-Trace: 12 Nov 2006 12:28:55 -0700, c-67-162-114-118.hsd1.il.comcast.net
Lines: 21
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:232
Article PK: 1087884


Jason L. Froebe [TeamSybase] wrote:
> Jonathan Baker [Sybase] wrote:
>> We did find a bug in the installer in Workspace 1.6. A new release
>> was loaded on to our website (unfortunately without any fanfare) on
>> Thursday. Try this new one, and see if that works for you.
>>
>>
>> Jonathan
>
> Thanks :)
>
> What's the CR # of the bug?
>

also, what's the url for the ebf or are you talking about 1.6 itself?

--
Jason L. Froebe
http://www.froebe.net/blog
http://jfroebe.livejournal.com
Team Sybase


Jonathan Baker [Sybase] Posted on 2006-11-13 13:25:12.0Z
From: "Jonathan Baker [Sybase]" <lastnamefirstinitial@sybase.com>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com> <45565042$1@forums-1-dub> <45577c88$1@forums-1-dub> <45577ef4@forums-1-dub> <45578407$1@forums-1-dub>
In-Reply-To: <45578407$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vpn-dub-103.sybase.com
X-Original-NNTP-Posting-Host: vpn-dub-103.sybase.com
Message-ID: <45588048$1@forums-1-dub>
Date: 13 Nov 2006 06:25:12 -0700
X-Trace: forums-1-dub 1163427912 10.22.120.103 (13 Nov 2006 06:25:12 -0700)
X-Original-Trace: 13 Nov 2006 06:25:12 -0700, vpn-dub-103.sybase.com
Lines: 27
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:233
Article PK: 1087890

Jason:

I don't have the CR number offhand, but I'll go look for it. In the
meantime, I'm talking about 1.6 itself - because the bug was in the
installer, we replaced the 1.6 download.


Jonathan

Jason L. Froebe [TeamSybase] wrote:
> Jason L. Froebe [TeamSybase] wrote:
>> Jonathan Baker [Sybase] wrote:
>>> We did find a bug in the installer in Workspace 1.6. A new release
>>> was loaded on to our website (unfortunately without any fanfare) on
>>> Thursday. Try this new one, and see if that works for you.
>>>
>>>
>>> Jonathan
>>
>> Thanks :)
>>
>> What's the CR # of the bug?
>>
>
> also, what's the url for the ebf or are you talking about 1.6 itself?
>


Jason L. Froebe [TeamSybase] Posted on 2006-11-14 00:19:58.0Z
From: "Jason L. Froebe [TeamSybase]" <jason@froebe.net>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com> <45565042$1@forums-1-dub> <45577c88$1@forums-1-dub> <45577ef4@forums-1-dub> <45578407$1@forums-1-dub> <45588048$1@forums-1-dub>
In-Reply-To: <45588048$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
X-Original-NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
Message-ID: <455919be@forums-1-dub>
Date: 13 Nov 2006 17:19:58 -0700
X-Trace: forums-1-dub 1163467198 67.162.114.118 (13 Nov 2006 17:19:58 -0700)
X-Original-Trace: 13 Nov 2006 17:19:58 -0700, c-67-162-114-118.hsd1.il.comcast.net
Lines: 24
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:234
Article PK: 1087881


Jonathan Baker [Sybase] wrote:
> Jason:
>
> I don't have the CR number offhand, but I'll go look for it. In the
> meantime, I'm talking about 1.6 itself - because the bug was in the
> installer, we replaced the 1.6 download.
>
>
> Jonathan

Understood. :) Should we expect bug fixes to be applied in the minor
version numbers (1.X) and released as a full product until the update
service (through the Eclipse side) comes up sometime next year?

Just trying to set expectations :)

jason


--
Jason L. Froebe
http://www.froebe.net/blog
http://jfroebe.livejournal.com
Team Sybase


Jonathan Baker [Sybase] Posted on 2006-11-14 12:54:06.0Z
From: "Jonathan Baker [Sybase]" <lastnamefirstinitial@sybase.com>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com> <45565042$1@forums-1-dub> <45577c88$1@forums-1-dub> <45577ef4@forums-1-dub> <45578407$1@forums-1-dub> <45588048$1@forums-1-dub> <455919be@forums-1-dub>
In-Reply-To: <455919be@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: c-69-143-128-227.hsd1.va.comcast.net
X-Original-NNTP-Posting-Host: c-69-143-128-227.hsd1.va.comcast.net
Message-ID: <4559ca7e$1@forums-1-dub>
Date: 14 Nov 2006 05:54:06 -0700
X-Trace: forums-1-dub 1163512446 69.143.128.227 (14 Nov 2006 05:54:06 -0700)
X-Original-Trace: 14 Nov 2006 05:54:06 -0700, c-69-143-128-227.hsd1.va.comcast.net
Lines: 45
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:235
Article PK: 1087882

Jason:

Bug fixes work the same way we do in all of our other products. We open
and fix CR's, and in some cases provide one-off patches to particular
clients. Then, we roll all of the bug fixes in to our next release. In
this case, our releases have been 1.5 and 1.6, but we will create a
patch release if we think we need to.

In this instance, however, because the bugs were around the installer,
we replaced the installer scripts "in place" without a patch number.
That is because these aren't product bugs, but installer bugs. They
prevent you from installing the product. (Actually, you could work
around all of them, but we want it to work without needing manual
intervention.)

If you want information on any particular bug, just post the request
here. One of us will look it up for you and give you a history and the
potential release point.

HTH


Jonathan

Jason L. Froebe [TeamSybase] wrote:
> Jonathan Baker [Sybase] wrote:
>> Jason:
>>
>> I don't have the CR number offhand, but I'll go look for it. In the
>> meantime, I'm talking about 1.6 itself - because the bug was in the
>> installer, we replaced the 1.6 download.
>>
>>
>> Jonathan
>
> Understood. :) Should we expect bug fixes to be applied in the minor
> version numbers (1.X) and released as a full product until the update
> service (through the Eclipse side) comes up sometime next year?
>
> Just trying to set expectations :)
>
> jason
>
>


Jason L. Froebe [TeamSybase] Posted on 2006-11-15 01:52:00.0Z
From: "Jason L. Froebe [TeamSybase]" <jason@froebe.net>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com> <45565042$1@forums-1-dub> <45577c88$1@forums-1-dub> <45577ef4@forums-1-dub> <45578407$1@forums-1-dub> <45588048$1@forums-1-dub> <455919be@forums-1-dub> <4559ca7e$1@forums-1-dub>
In-Reply-To: <4559ca7e$1@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
X-Original-NNTP-Posting-Host: c-67-162-114-118.hsd1.il.comcast.net
Message-ID: <455a80d0@forums-1-dub>
Date: 14 Nov 2006 18:52:00 -0700
X-Trace: forums-1-dub 1163559120 67.162.114.118 (14 Nov 2006 18:52:00 -0700)
X-Original-Trace: 14 Nov 2006 18:52:00 -0700, c-67-162-114-118.hsd1.il.comcast.net
Lines: 12
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:236
Article PK: 1087894

Thanks for the explanation. I'm assuming the installer bug you're
referring to was with the java installshield itself? I ask because I
know of atleast three other products that I use that use the same java
installer.

Just trying to be thorough :)

--
Jason L. Froebe
http://www.froebe.net/blog
http://jfroebe.livejournal.com
Team Sybase


Jonathan Baker [Sybase] Posted on 2006-11-15 13:11:53.0Z
From: "Jonathan Baker [Sybase]" <lastnamefirstinitial@sybase.com>
User-Agent: Thunderbird 1.5.0.8 (Windows/20061025)
MIME-Version: 1.0
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45075603.735A1665@gmail.com> <45565042$1@forums-1-dub> <45577c88$1@forums-1-dub> <45577ef4@forums-1-dub> <45578407$1@forums-1-dub> <45588048$1@forums-1-dub> <455919be@forums-1-dub> <4559ca7e$1@forums-1-dub> <455a80d0@forums-1-dub>
In-Reply-To: <455a80d0@forums-1-dub>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
NNTP-Posting-Host: vpn-dub-107.sybase.com
X-Original-NNTP-Posting-Host: vpn-dub-107.sybase.com
Message-ID: <455b2029$1@forums-1-dub>
Date: 15 Nov 2006 06:11:53 -0700
X-Trace: forums-1-dub 1163599913 10.22.120.107 (15 Nov 2006 06:11:53 -0700)
X-Original-Trace: 15 Nov 2006 06:11:53 -0700, vpn-dub-107.sybase.com
Lines: 13
X-Authenticated-User: techsupp
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:237
Article PK: 1087883

Our scripts in the installshield, yes. They are specific to each
product so only WS 1.6 was affected.

J

Jason L. Froebe [TeamSybase] wrote:
> Thanks for the explanation. I'm assuming the installer bug you're
> referring to was with the java installshield itself? I ask because I
> know of atleast three other products that I use that use the same java
> installer.
>
> Just trying to be thorough :)
>


Mike Crocker Posted on 2006-09-12 21:51:34.0Z
From: "Mike Crocker" <crocker@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <pan.2006.09.12.14.22.46.815554@froebe.net>
Subject: Re: Unable to install Workspace on WinXP Sp2
Lines: 34
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
NNTP-Posting-Host: crockerxp.sybase.com
X-Original-NNTP-Posting-Host: crockerxp.sybase.com
Message-ID: <45072be6$1@forums-1-dub>
Date: 12 Sep 2006 14:51:34 -0700
X-Trace: forums-1-dub 1158097894 10.24.112.150 (12 Sep 2006 14:51:34 -0700)
X-Original-Trace: 12 Sep 2006 14:51:34 -0700, crockerxp.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:182
Article PK: 1087835

I also see the following in the install guide:

If your installation media are CDs, verify that your machine is not set to
Autorun. Failure to do so may result in installation problems while spanning
CDs.

mike

"Jason L. Froebe" <jfroebe@froebe.net> wrote in message
news:pan.2006.09.12.14.22.46.815554@froebe.net...
> The problem is, is that the installer refuses to recognize the second
> cdrom. Thinking that this might be a 'bad disc', I tried installing from
> my other workspace cdrom set. Same problem. I've tried to install it on
> four other machines with the same result of not recognizing the second
> cdrom. Even tried a virgin install of WinXP (no SP) with the same result.
> Just for giggles, I've attempted to install in on Win2003 Server (in a
> vmare session).
>
> Oddly enough, the install doesn't recognize a network install either (copy
> all cdroms to one dir and run setup) - most other apps will allow for this
> (minus games).
>
> has anyone run into this?
>
>
> --
> Jason L. Froebe
> http://www.froebe.net/blog
> http://jfroebe.livejournal.com
> Team Sybase
>
>


Jason L. Froebe Posted on 2006-09-13 01:19:46.0Z
From: "Jason L. Froebe" <jfroebe@froebe.net>
Organization: Team Sybase
Subject: Re: Unable to install Workspace on WinXP Sp2
User-Agent: Pan/0.14.2.91 (As She Crawled Across the Table (Debian GNU/Linux))
Message-ID: <pan.2006.09.13.01.19.15.205552@froebe.net>
Newsgroups: sybase.public.workspace.general
References: <pan.2006.09.12.14.22.46.815554@froebe.net> <45072be6$1@forums-1-dub>
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit
NNTP-Posting-Host: c-67-176-207-71.hsd1.il.comcast.net
X-Original-NNTP-Posting-Host: c-67-176-207-71.hsd1.il.comcast.net
Date: 12 Sep 2006 18:19:46 -0700
X-Trace: forums-1-dub 1158110386 67.176.207.71 (12 Sep 2006 18:19:46 -0700)
X-Original-Trace: 12 Sep 2006 18:19:46 -0700, c-67-176-207-71.hsd1.il.comcast.net
Lines: 48
X-Authenticated-User: TeamSybase
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:185
Article PK: 1087822


On Tue, 12 Sep 2006 14:51:34 -0700, Mike Crocker wrote:

> I also see the following in the install guide:
>
> If your installation media are CDs, verify that your machine is not set to
> Autorun. Failure to do so may result in installation problems while spanning
> CDs.
>
> mike
>
> "Jason L. Froebe" <jfroebe@froebe.net> wrote in message
> news:pan.2006.09.12.14.22.46.815554@froebe.net...
>> The problem is, is that the installer refuses to recognize the second
>> cdrom. Thinking that this might be a 'bad disc', I tried installing from
>> my other workspace cdrom set. Same problem. I've tried to install it on
>> four other machines with the same result of not recognizing the second
>> cdrom. Even tried a virgin install of WinXP (no SP) with the same result.
>> Just for giggles, I've attempted to install in on Win2003 Server (in a
>> vmare session).
>>
>> Oddly enough, the install doesn't recognize a network install either (copy
>> all cdroms to one dir and run setup) - most other apps will allow for this
>> (minus games).
>>
>> has anyone run into this?
>>
>>
>> --
>> Jason L. Froebe
>> http://www.froebe.net/blog
>> http://jfroebe.livejournal.com
>> Team Sybase
>>
>>

Yup, autoplay is disabled. Even tried turning it on - didn't seem to have
any effect on the install.

--
Jason L. Froebe

http://www.froebe.net/blog

http://jfroebe.livejournal.com

Team Sybase


Mike Crocker Posted on 2006-09-12 21:47:47.0Z
From: "Mike Crocker" <crocker@sybase.com>
Newsgroups: sybase.public.workspace.general
References: <pan.2006.09.12.14.22.46.815554@froebe.net>
Subject: Re: Unable to install Workspace on WinXP Sp2
Lines: 45
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2900.2869
X-RFC2646: Format=Flowed; Original
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2869
NNTP-Posting-Host: crockerxp.sybase.com
X-Original-NNTP-Posting-Host: crockerxp.sybase.com
Message-ID: <45072b03$1@forums-1-dub>
Date: 12 Sep 2006 14:47:47 -0700
X-Trace: forums-1-dub 1158097667 10.24.112.150 (12 Sep 2006 14:47:47 -0700)
X-Original-Trace: 12 Sep 2006 14:47:47 -0700, crockerxp.sybase.com
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:181
Article PK: 1087836

I see the following in the install guide. Is this the same error message
you are seeing? If not, what error message are you seeing?



a.. When installing on Windows XP using the CD installation package, you may
receive the following error message after inserting CD #2:

Windows can perform the same action every time you insert a disk.

Click OK to close the error message and proceed with the installation.





thanks,
mike

"Jason L. Froebe" <jfroebe@froebe.net> wrote in message
news:pan.2006.09.12.14.22.46.815554@froebe.net...
> The problem is, is that the installer refuses to recognize the second
> cdrom. Thinking that this might be a 'bad disc', I tried installing from
> my other workspace cdrom set. Same problem. I've tried to install it on
> four other machines with the same result of not recognizing the second
> cdrom. Even tried a virgin install of WinXP (no SP) with the same result.
> Just for giggles, I've attempted to install in on Win2003 Server (in a
> vmare session).
>
> Oddly enough, the install doesn't recognize a network install either (copy
> all cdroms to one dir and run setup) - most other apps will allow for this
> (minus games).
>
> has anyone run into this?
>
>
> --
> Jason L. Froebe
> http://www.froebe.net/blog
> http://jfroebe.livejournal.com
> Team Sybase
>
>


Vickie Lu Posted on 2006-09-15 17:07:27.0Z
Sender: 1f98.450add57.1804289383@sybase.com
From: Vickie Lu
Newsgroups: sybase.public.workspace.general
Subject: Re: Unable to install Workspace on WinXP Sp2
X-Mailer: WebNews to Mail Gateway v1.1t
Message-ID: <450addcf.1f9a.1681692777@sybase.com>
References: <pan.2006.09.12.14.22.46.815554@froebe.net>
NNTP-Posting-Host: 10.22.241.41
X-Original-NNTP-Posting-Host: 10.22.241.41
Date: 15 Sep 2006 10:07:27 -0700
X-Trace: forums-1-dub 1158340047 10.22.241.41 (15 Sep 2006 10:07:27 -0700)
X-Original-Trace: 15 Sep 2006 10:07:27 -0700, 10.22.241.41
Lines: 38
Path: forums-1-dub!not-for-mail
Xref: forums-1-dub sybase.public.workspace.general:200
Article PK: 1087848

Jason,

I tried on three different XP machine (with RM that was sent
to MLG) and did not see this problem. Do you have any info
on:

1. type of hardware they are using
2. type of cdrom drive
3.local install or remote install

Thanks.

Vickie

> The problem is, is that the installer refuses to recognize
> the second cdrom. Thinking that this might be a 'bad
> disc', I tried installing from my other workspace cdrom
> set. Same problem. I've tried to install it on four
> other machines with the same result of not recognizing the
> second cdrom. Even tried a virgin install of WinXP (no
> SP) with the same result.
> Just for giggles, I've attempted to install in on Win2003
> Server (in a
> vmare session).
>
> Oddly enough, the install doesn't recognize a network
> install either (copy all cdroms to one dir and run setup)
> - most other apps will allow for this (minus games).
>
> has anyone run into this?
>
>
> --
> Jason L. Froebe
> http://www.froebe.net/blog
> http://jfroebe.livejournal.com
> Team Sybase
>
>