Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

NT startup

5 posts in Windows NT Last posting was on 2001-04-19 06:07:54.0Z
Athos Marroni Posted on 2001-04-17 15:57:36.0Z
From: "Athos Marroni" <amarroni@sybase.com>
Subject: NT startup
Date: Tue, 17 Apr 2001 17:57:36 +0200
Lines: 17
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
Message-ID: <qbWgvn1xAHA.165@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: amarroni-pc.sybase.com 158.76.32.192
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:943
Article PK: 1087553

Hi all,
I installed ASE ver 11.9.2 and REP server ver. 12.0 on NT machine.
The customer wants that the ASE and Repserver start automatically on NT
Startup.
I tried on NT workstation and it is possible.
I tried on NT Server and if I set the environment for ASE start only the Ase
server, or viceversa for Repserver.
I need to sove the problem before Friday.


Can you help to me????


Regards
Athos


Manish Patel Posted on 2001-04-18 19:17:04.0Z
From: "Manish Patel" <manishbpatel@hotmail.com>
References: <qbWgvn1xAHA.165@forums.sybase.com>
Subject: Re: NT startup
Date: Wed, 18 Apr 2001 15:17:04 -0400
Lines: 7
X-Newsreader: Microsoft Outlook Express 4.72.3612.1700
X-MimeOLE: Produced By Microsoft MimeOLE V4.72.3612.1700
Message-ID: <UiUrj7DyAHA.205@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: gfd.com 208.249.143.82
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:934
Article PK: 1087543

Follow the link below. Its shows the step to install ASE & REP Server on
same NT Box
http://www.xs4all.nl/~reinoud/ntsqlrep.html

Manish


Jim Egan Posted on 2001-04-19 06:07:54.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: NT startup
Date: Thu, 19 Apr 2001 00:07:54 -0600
Message-ID: <MPG.15482ea64057052c98b2b0@forums.sybase.com>
References: <qbWgvn1xAHA.165@forums.sybase.com> <UiUrj7DyAHA.205@forums.sybase.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.50
Newsgroups: sybase.public.sqlserver.nt
Lines: 9
NNTP-Posting-Host: c1420400-b.hiland1.co.home.com 65.7.153.228
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:931
Article PK: 1087538


manishbpatel@hotmail.com wrote...
> Follow the link below. Its shows the step to install ASE & REP Server on
> same NT Box
> http://www.xs4all.nl/~reinoud/ntsqlrep.html
>

Nice write up!
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


Jim Egan Posted on 2001-04-17 16:28:47.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: NT startup
Date: Tue, 17 Apr 2001 10:28:47 -0600
Message-ID: <MPG.15461d2e4f30529b98b299@forums.sybase.com>
References: <qbWgvn1xAHA.165@forums.sybase.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.30
Newsgroups: sybase.public.sqlserver.nt
Lines: 8
NNTP-Posting-Host: jpe650.sybase.com 157.133.56.43
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:942
Article PK: 1087549

Have you set up services for each of these servers? I would also set up a dependency so
that RepServer doesn't start until ASE has started.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


Athos Marroni Posted on 2001-04-18 09:55:20.0Z
From: "Athos Marroni" <amarroni@sybase.com>
References: <qbWgvn1xAHA.165@forums.sybase.com> <MPG.15461d2e4f30529b98b299@forums.sybase.com>
Subject: Re: NT startup
Date: Wed, 18 Apr 2001 11:55:20 +0200
Lines: 20
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2919.6600
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2919.6600
Message-ID: <wBnYrB$xAHA.191@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.nt
NNTP-Posting-Host: amarroni-pc.sybase.com 158.76.32.192
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.nt:938
Article PK: 1087546

The problem is that ASE use dll ver 11.9.2 and Repserver use dll ver 12.00.
I don't know how setting two environment to use NT services to start
automatically ASe and Repserver.

regards
Athos

"Jim Egan" <dbaguru@eganomics.com> ha scritto nel messaggio
news:MPG.15461d2e4f30529b98b299@forums.sybase.com...

> Have you set up services for each of these servers? I would also set up a
dependency so
> that RepServer doesn't start until ASE has started.
> --
> Jim Egan [TeamSybase]
> Senior Consultant
> Sybase Professional Services
>
> Get your free subscription to PowerTimes at http://www.powertimes.com