Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

EBF Scripts (0/1)

4 posts in ,  Upgrades and Configuration Windows NT Last posting was on 2001-04-05 03:38:38.0Z
Aydin Pirinccioglu Posted on 2001-04-03 14:54:58.0Z
From: Aydin Pirinccioglu <aydin@gelgit.com>
Subject: EBF Scripts (0/1)
Date: Tue, 03 Apr 2001 17:54:58 +0300
Organization: Gel Git Technologies
Message-ID: <qs6jct40rsfl2pqkamb58egv9gkq97lgmr@4ax.com>
X-Newsreader: Forte Agent 1.8/32.548
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Newsgroups: sybase.public.sqlserver.upgrades+configuration,sybase.public.sqlserver.nt
Lines: 16
NNTP-Posting-Host: 213.74.34.7
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.upgrades+configuration:346 sybase.public.sqlserver.nt:3257
Article PK: 1085192

Hi all,

I've upgraded our ASE 11.9.2 to 11.9.2.4 last night with EBF 9453 and
it looks good except for the scripts.

I didnt run the Installmaster and Installcommit scripts as I didnt
think those scenarios applied to me.

I did run the Installdbccdb and instmsgs.ebf Scripts. The first one
resulted in mostly errors. Since I'm not using a dbccdb table (Just
found out what it was) is this normal?
The latter returned mostly (return status = 0) Is this normal?

Should I run the Installmaster script anyway?

Thanks very much in advance,

Aydin Pirinccioglu
MCSE, ASE
dba by proxy


Jim Egan Posted on 2001-04-05 03:38:38.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: EBF Scripts (0/1)
Date: Wed, 4 Apr 2001 21:38:38 -0600
Message-ID: <MPG.153596a55c06bf7698b24f@forums.sybase.com>
References: <qs6jct40rsfl2pqkamb58egv9gkq97lgmr@4ax.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.30
Newsgroups: sybase.public.sqlserver.upgrades+configuration,sybase.public.sqlserver.nt
Lines: 6
NNTP-Posting-Host: c1420400-b.hiland1.co.home.com 65.7.153.228
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.upgrades+configuration:336 sybase.public.sqlserver.nt:3255
Article PK: 1085185

The instmsgs.ebf file should come up with all zero return values. That's good.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


Anthony Mandic <amandic Posted on 2001-04-03 23:43:26.0Z
Date: Wed, 04 Apr 2001 09:43:26 +1000
From: Anthony Mandic <amandic@*t.com.au>
Organization: Mandic Consulting Pty. Ltd.
X-Mailer: Mozilla 4.72 [en] (X11; U; Linux 2.2.14-5.0 i686)
X-Accept-Language: en
MIME-Version: 1.0
Subject: Re: EBF Scripts (0/1)
References: <qs6jct40rsfl2pqkamb58egv9gkq97lgmr@4ax.com>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Message-ID: <FKaXKqJvAHA.191@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.upgrades+configuration
Lines: 24
NNTP-Posting-Host: 210.9.51.46
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.upgrades+configuration:341
Article PK: 1085186


Aydin Pirinccioglu wrote:

> I've upgraded our ASE 11.9.2 to 11.9.2.4 last night with EBF 9453 and
> it looks good except for the scripts.
>
> I didnt run the Installmaster and Installcommit scripts as I didnt
> think those scenarios applied to me.
>
> I did run the Installdbccdb and instmsgs.ebf Scripts. The first one
> resulted in mostly errors. Since I'm not using a dbccdb table (Just
> found out what it was) is this normal?
> The latter returned mostly (return status = 0) Is this normal?
>
> Should I run the Installmaster script anyway?

At a minimum, you need to run the installmaster and instmsgs.ebf
scripts. This is mentioned in the coverletter. You only need to
run the other scripts if you have those databases. In your case,
running the installdbccdb script resulted in errors because that
database doesn't exist (thus you don't run dbcc checkstorage).

-am © 2001


Carl A. Dotger Posted on 2001-04-03 16:33:01.0Z
From: "Carl A. Dotger" <cdotger@bisys-plans.com>
Organization: 205.166.36.66
References: <qs6jct40rsfl2pqkamb58egv9gkq97lgmr@4ax.com>
X-Newsreader: AspNNTP 1.50 (Advent 2000, Inc.)
Subject: Re: EBF Scripts (0/1)
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: 7bit
Message-ID: <S4i9$uFvAHA.178@forums.sybase.com>
Newsgroups: sybase.public.sqlserver.upgrades+configuration
Date: Tue, 03 Apr 2001 12:33:01 -0400
Lines: 27
NNTP-Posting-Host: 207.156.232.111
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.sqlserver.upgrades+configuration:344
Article PK: 1085189

You should definently run the installmaster script... There could be changes to
stored procedures that you will need to be stable...


the run the instmsgs.ebf...


On Tue, 03 Apr 2001 17:54:58 +0300,
in sybase.public.sqlserver.upgrades+configuration,sybase.public.sqlserver.nt

Aydin Pirinccioglu <aydin@gelgit.com> wrote:
>Hi all,
>
>I've upgraded our ASE 11.9.2 to 11.9.2.4 last night with EBF 9453 and
>it looks good except for the scripts.
>
>I didnt run the Installmaster and Installcommit scripts as I didnt
>think those scenarios applied to me.
>
>I did run the Installdbccdb and instmsgs.ebf Scripts. The first one
>resulted in mostly errors. Since I'm not using a dbccdb table (Just
>found out what it was) is this normal?
>The latter returned mostly (return status = 0) Is this normal?
>
>Should I run the Installmaster script anyway?
>
>Thanks very much in advance,
>
>Aydin Pirinccioglu
>MCSE, ASE
>dba by proxy
>
>

---== Posted via the PFCGuide Web Newsreader ==---
http://www.pfcguide.com/_newsgroups/group_list.asp