Sybase NNTP forums - End Of Life (EOL)

The NNTP forums from Sybase - forums.sybase.com - are now closed.

All new questions should be directed to the appropriate forum at the SAP Community Network (SCN).

Individual products have links to the respective forums on SCN, or you can go to SCN and search for your product in the search box (upper right corner) to find your specific developer center.

end of.. ports.. tether

7 posts in ,  Windows NT Administration Last posting was on 2001-03-20 15:34:38.0Z
Aubrey Blazey Posted on 2001-03-15 10:10:12.0Z
From: "Aubrey Blazey" <aubrey.blazey@e-inbusiness.co.uk>
Subject: end of.. ports.. tether
Date: Thu, 15 Mar 2001 10:10:12 -0000
Lines: 43
X-Newsreader: Microsoft Outlook Express 5.00.3018.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.3018.1300
Message-ID: <u04f6qTrAHA.53@forums.sybase.com>
Newsgroups: sybase.public.jconnect50,sybase.public.jconnect40,sybase.public.sqlserver.administration,sybase.public.sqlserver.nt
NNTP-Posting-Host: client13.e-inbusiness.uk.net 212.58.59.13
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect50:2374 sybase.public.jconnect40:2262 sybase.public.sqlserver.administration:158 sybase.public.sqlserver.nt:213
Article PK: 1062488

For some reason our ISSERVER refuses to show itself on prt 5000 i also tried
5010 but that didnt work either.

here is the contents of our sql.ini file. does anyone have any ideas??
( the backup server is viible on port 5001)

[ISSERVER]
$BASE$00=NLMSNMP,\pipe\sybase\query
$BASE$01=NLWNSCK,eib-fistral,5000
$BASE$02=NLMSNMP,\\eib-fistral\pipe\sybase\query
$BASE$03=NLWNSCK,eib-fistral,5000
master=$BASE$00;$BASE$01;
query=$BASE$02;$BASE$03;


[ISSERVER_BS]
$BASE$00=NLMSNMP,\pipe\sybase\backup
$BASE$01=NLWNSCK,eib-fistral,5001
MASTER=$BASE$00;$BASE$01;
$BASE$02=NLMSNMP,\\eib-fistral\pipe\sybase\backup
$BASE$03=NLWNSCK,eib-fistral,5001
QUERY=$BASE$02;$BASE$03;




--
--------------------------------------------------
Aubrey Blazey
mailtto: aubrey.blazey@e-inbusiness.co.uk
web: http://www.e-inbusiness.co.uk

53 Cressex Enterprise Centre,
Lincoln Rd,
High Wycombe,
Bucks.
HP12 3RL

Tel. 01494 614530
Fax. 0870 400 1965
--------------------------------------------------


Jim Egan Posted on 2001-03-16 04:37:07.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: end of.. ports.. tether
Date: Thu, 15 Mar 2001 21:37:07 -0700
Message-ID: <MPG.151b465bcf701e1c98b1ad@forums.sybase.com>
References: <u04f6qTrAHA.53@forums.sybase.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.30
Newsgroups: sybase.public.jconnect50,sybase.public.jconnect40,sybase.public.sqlserver.administration,sybase.public.sqlserver.nt
Lines: 6
NNTP-Posting-Host: c1420400-b.hiland1.co.home.com 65.7.153.228
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect50:2371 sybase.public.jconnect40:2260 sybase.public.sqlserver.administration:156 sybase.public.sqlserver.nt:211
Article PK: 1062486

Try changing the machine name with the actual IP address of the machine.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


Aubrey Blazey Posted on 2001-03-16 16:24:52.0Z
From: "Aubrey Blazey" <aubrey.blazey@e-inbusiness.co.uk>
References: <u04f6qTrAHA.53@forums.sybase.com> <MPG.151b465bcf701e1c98b1ad@forums.sybase.com>
Subject: Re: end of.. ports.. tether
Date: Fri, 16 Mar 2001 16:24:52 -0000
Lines: 22
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.3018.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.3018.1300
Message-ID: <DHuZ7gjrAHA.199@forums.sybase.com>
Newsgroups: sybase.public.jconnect50,sybase.public.jconnect40,sybase.public.sqlserver.administration,sybase.public.sqlserver.nt
NNTP-Posting-Host: client13.e-inbusiness.uk.net 212.58.59.13
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect50:2369 sybase.public.jconnect40:2259 sybase.public.sqlserver.administration:155 sybase.public.sqlserver.nt:210
Article PK: 1062487

I'm a bit wary of doing that. Our IS4 instructions say not to use the ip
address.
but further to my investigations. I have tried several port numbers and
it's having non of it.
so my belief is that it's not the sql.ini at fault.... is there anywhere
else i could look?

and thanks for your help!

Aubrey.

"Jim Egan" <dbaguru@eganomics.com> wrote in message
news:MPG.151b465bcf701e1c98b1ad@forums.sybase.com...
> Try changing the machine name with the actual IP address of the machine.
> --
> Jim Egan [TeamSybase]
> Senior Consultant
> Sybase Professional Services
>
> Get your free subscription to PowerTimes at http://www.powertimes.com


Jim Egan Posted on 2001-03-16 17:37:15.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: end of.. ports.. tether
Date: Fri, 16 Mar 2001 10:37:15 -0700
Message-ID: <MPG.151bfd34b210af4798b1c2@forums.sybase.com>
References: <u04f6qTrAHA.53@forums.sybase.com> <MPG.151b465bcf701e1c98b1ad@forums.sybase.com> <DHuZ7gjrAHA.199@forums.sybase.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.30
Newsgroups: sybase.public.jconnect50,sybase.public.jconnect40,sybase.public.sqlserver.administration,sybase.public.sqlserver.nt
Lines: 7
NNTP-Posting-Host: c1420400-b.hiland1.co.home.com 65.7.153.228
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect50:2368 sybase.public.jconnect40:2258 sybase.public.sqlserver.administration:154 sybase.public.sqlserver.nt:209
Article PK: 1062484

Try using PING to ping the machine. Do this from the machine itself and then also from
another machine.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


Aubrey Blazey Posted on 2001-03-20 10:07:30.0Z
From: "Aubrey Blazey" <aubrey.blazey@e-inbusiness.co.uk>
References: <u04f6qTrAHA.53@forums.sybase.com> <MPG.151b465bcf701e1c98b1ad@forums.sybase.com> <DHuZ7gjrAHA.199@forums.sybase.com> <MPG.151bfd34b210af4798b1c2@forums.sybase.com>
Subject: Re: end of.. ports.. tether
Date: Tue, 20 Mar 2001 10:07:30 -0000
Lines: 90
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.3018.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.3018.1300
Message-ID: <Xdu$ChSsAHA.53@forums.sybase.com>
Newsgroups: sybase.public.jconnect50,sybase.public.jconnect40,sybase.public.sqlserver.administration,sybase.public.sqlserver.nt
NNTP-Posting-Host: client13.e-inbusiness.uk.net 212.58.59.13
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect50:2366 sybase.public.jconnect40:2257 sybase.public.sqlserver.administration:153 sybase.public.sqlserver.nt:208
Article PK: 1062485

we can telnet to the backup sql server on port 5001
this error: is shown in the sql server log: (it is not seen in our other
server which we can connect to.)

Loading SQL Server's default sort order and character set
00:00000:00003:2001/03/19 07:03:46.09 kernel NT operating system error
10014 in module
'e:\earl2\porttree\svr\sql\generic\ksource\strmio\n_winsock.c' at line 1153:
FormatMessage() Error Return.
00:00000:00003:2001/03/19 07:03:46.09 server Unable to initialize network 1


thanks for any pointers.

"Jim Egan" <dbaguru@eganomics.com> wrote in message
news:MPG.151bfd34b210af4798b1c2@forums.sybase.com...
> Try using PING to ping the machine. Do this from the machine itself and
then also from
> another machine.
> --
> Jim Egan [TeamSybase]
> Senior Consultant
> Sybase Professional Services
>
> Get your free subscription to PowerTimes at http://www.powertimes.com


Jim Egan Posted on 2001-03-20 15:34:38.0Z
From: Jim Egan <dbaguru@eganomics.com>
Subject: Re: end of.. ports.. tether
Date: Tue, 20 Mar 2001 08:34:38 -0700
Message-ID: <MPG.15212679f750f77b98b1d0@forums.sybase.com>
References: <u04f6qTrAHA.53@forums.sybase.com> <MPG.151b465bcf701e1c98b1ad@forums.sybase.com> <DHuZ7gjrAHA.199@forums.sybase.com> <MPG.151bfd34b210af4798b1c2@forums.sybase.com> <Xdu$ChSsAHA.53@forums.sybase.com>
Reply-To: eganjp@compuserve.com
X-Newsreader: MicroPlanet Gravity v2.30
Newsgroups: sybase.public.jconnect50,sybase.public.jconnect40,sybase.public.sqlserver.administration,sybase.public.sqlserver.nt
Lines: 13
NNTP-Posting-Host: jpe650.sybase.com 157.133.56.28
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect50:2365 sybase.public.jconnect40:2256 sybase.public.sqlserver.administration:152 sybase.public.sqlserver.nt:207
Article PK: 1062483

I think your SQL.INI file is corrupted. Recreate the file by hand. Do not use copy and
paste. Or, use DSEDIT to create a new file. Once you have the new file created restart
the server and use DSEDIT again to make sure you can PING each entry. Still no joy? Post
the contents of your SQL.INI file and we'll take a look at it.
--
Jim Egan [TeamSybase]
Senior Consultant
Sybase Professional Services

Get your free subscription to PowerTimes at http://www.powertimes.com


Voronkov Nick Posted on 2001-03-15 12:21:50.0Z
From: "Voronkov Nick" <Nikolay.Voronkov@flc-bookclub.com>
References: <u04f6qTrAHA.53@forums.sybase.com>
Subject: Re: end of.. ports.. tether
Date: Thu, 15 Mar 2001 14:21:50 +0200
Lines: 18
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 5.00.2417.2000
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
Message-ID: <v3RZX0UrAHA.199@forums.sybase.com>
Newsgroups: sybase.public.jconnect50,sybase.public.jconnect40,sybase.public.sqlserver.administration,sybase.public.sqlserver.nt
NNTP-Posting-Host: bravo.flc-bookclub.com 193.41.49.154
Path: forums-1-dub!forums-master.sybase.com!forums.sybase.com
Xref: forums-1-dub sybase.public.jconnect50:2373 sybase.public.jconnect40:2261 sybase.public.sqlserver.administration:157 sybase.public.sqlserver.nt:212
Article PK: 1062490

May be the port 5010 is used already other programms. Try it for looking :

netstat -a

I use it is WIndows NT in the dos concole.

Nick.

> For some reason our ISSERVER refuses to show itself on prt 5000 i also
tried
> 5010 but that didnt work either.
>
> here is the contents of our sql.ini file. does anyone have any ideas??
> ( the backup server is viible on port 5001)
>